






<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"370693","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":537,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="RAm9D7mtxcbIMjy57gcj8BSkvp+7aoS6PEZSTX2fu0Q="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Edgewater Capital Partners recently announced that it has completed the acquisition of Fiber Materials Inc. (FMI) from GrafTech International Holdings, Ltd. Financial terms were not disclosed. Based in Biddeford, Maine, FMI reportedly is a leading designer and manufacturer of advanced composite materials compromised of polymer matrix composites, carbon-carbon composites, and ceramic-matrix composites. Founded in 1969, FMI’s products are utilized as mission-critical components primarily for aerospace, defense, and industrial applications that require thermal stability in extreme environments, dimensional strength, and light weight. “FMI has developed an . . .">
    <meta name="keywords" content="acquisitions,ceramics in aerospace,ceramics in defense,composites,general business">
    <link href="http://www.ceramicindustry.com/rss/articles" rel="alternate" title="Ceramic Industry  RSS Feed" type="application/rss+xml" />
    
    <meta content="Edgewater Acquires Fiber Materials" property="og:title" />
<meta content="Based in Biddeford, Maine, FMI is a leading designer and manufacturer of advanced composite materials. " property="og:description" />
<meta content="http://www.ceramicindustry.com/ext/resources/Default_Images/responsive/Generic-Jet-900.jpg?1467035724" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Edgewater Acquires Fiber Materials" name="twitter:title" />
<meta content="Based in Biddeford, Maine, FMI is a leading designer and manufacturer of advanced composite materials. " name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.ceramicindustry.com/ext/resources/Default_Images/responsive/Generic-Jet-900.jpg?1467035724" name="twitter:image" />
      
  
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Ceramic+Industry+News;Topics;Advanced+Ceramics;CI+Advanced+News" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcs52c1rzvz5bdysitfuukrw7_8r4u' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="composites;general+business;ceramics+in+aerospace;ceramics+in+defense;acquisitions" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1482215291" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1482215291" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1482215291" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1482215291" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1482215291" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>Edgewater Acquires Fiber Materials | 2016-12-23 | Ceramic Industry</title>
    <link href="/stylesheets/blessed/application-blessed1.css?1482215291" media="screen" rel="stylesheet" type="text/css" />
<link href="/stylesheets/blessed/application.css?1482215291" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1482215291" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/ceramicindustry.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1482215291" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-436343-36', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1481662960" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"page_name":"edgewater_acquires_fiber_materials","topic":["ceramic_industry_news","advanced_ceramics","ci_advanced_news","topics"],"keyword":["composites","general_business","ceramics_in_aerospace","ceramics_in_defense","acquisitions"],"reg_user":"false","id":"95994"};
  console.dir(targeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-controller="articles" data-action="show">
    
      <div class="" data-controller="articles" data-action="show" data-dfp-prefix="/52040140/ci">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

          <div class="site-logo"><a href="/CIadvanced">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="-565.9 1557.6 620.8 128.2" preserveAspectRatio="xMinYMax meet" class="svg-logo">
      <path fill="#5D7EBE" d="M-565.4 1656.6h1v10.2h-1zM-554.2 1665.2v-8.7h1v10.2h-1.3l-6.1-8.8v8.8h-1v-10.2h1.3M-542.2 1659.4c-.3-.6-.7-1.2-1.2-1.6s-1.1-.7-1.7-1c-.6-.2-1.3-.3-1.9-.3h-3.4v10.2h3.4c.6 0 1.3-.1 1.9-.3.6-.2 1.2-.5 1.7-1 .5-.4.9-1 1.2-1.6s.5-1.4.5-2.2c-.1-.8-.2-1.5-.5-2.2zm-1 3.8c-.2.5-.5.9-.8 1.3-.4.4-.9.7-1.4.9-.6.2-1.2.4-2 .4h-2v-8.3h2c.8 0 1.5.1 2 .4.6.2 1 .5 1.4.9.4.4.7.8.8 1.3.2.5.3 1 .3 1.5 0 .6-.1 1.1-.3 1.6zM-532.4 1663c0 .4-.1.9-.1 1.3-.1.5-.3.9-.6 1.3s-.7.7-1.1 1c-.5.3-1.1.4-1.9.4-.8 0-1.4-.1-1.9-.4-.5-.3-.9-.6-1.1-1-.3-.4-.5-.8-.6-1.3s-.2-.9-.2-1.3v-6.4h1v6.3c0 .5 0 .9.1 1.3s.2.6.4.9c.2.2.3.4.5.6l.6.3c.2.1.4.1.6.2h1c.2 0 .4-.1.6-.1l.6-.3s.4-.3.5-.6c.2-.2.3-.5.4-.9.1-.3.1-.8.1-1.3v-6.3h1l.1 6.3zM-524.9 1658.2c-.5-.7-1.1-1-2-1-.3 0-.5 0-.8.1s-.5.2-.7.3c-.2.2-.4.3-.5.6-.1.2-.2.5-.2.8 0 .5.1.8.4 1.1s.6.5 1 .6c.4.2.8.3 1.3.4.5.1.9.3 1.3.5s.7.5 1 .9c.3.4.4.8.4 1.5 0 .5-.1.9-.3 1.2-.2.4-.5.7-.8.9-.3.3-.7.4-1.1.6-.4.1-.8.2-1.2.2-.6 0-1.2-.1-1.8-.4-.6-.2-1-.6-1.4-1.2l1-.7c.2.4.5.7.9.9.4.2.9.3 1.4.3.3 0 .5 0 .8-.1.3-.1.5-.2.7-.4.2-.2.4-.4.5-.6.1-.2.2-.5.2-.8 0-.4-.1-.7-.2-.9-.1-.2-.3-.4-.6-.6-.2-.2-.5-.3-.8-.4s-.6-.2-1-.3c-.3-.1-.7-.2-1-.4-.3-.1-.6-.3-.8-.5-.2-.2-.4-.5-.6-.8-.1-.3-.2-.7-.2-1.2s.1-.9.3-1.3.4-.7.8-.9c.3-.2.7-.4 1.1-.5.4-.1.8-.2 1.2-.2.6 0 1.1.1 1.6.3s.9.5 1.3 1l-1.2 1zM-518.5 1666.8h-1v-9.3h-3.4v-1h7.8v1h-3.4M-509.6 1661.9c.8-.1 1.5-.4 1.9-.8.4-.5.7-1.1.7-1.8 0-.9-.3-1.6-.9-2-.6-.5-1.4-.7-2.5-.7h-3.1v10.2h1v-4.8h1.7l2.8 4.8h1.3l-2.9-4.9zm-2.8-.8v-3.6h1.8c.5 0 .9 0 1.2.1.3.1.6.2.8.4.2.2.3.4.4.6.1.2.1.4.1.7 0 .2 0 .5-.1.7-.1.2-.2.4-.4.6-.2.2-.5.3-.8.4-.3.1-.7.1-1.2.1h-1.8zM-501.8 1666.8h-1.1v-4.4l-3.8-5.9h1.3l3.1 4.9 3-4.9h1.3l-3.8 5.9v4.4M-557.3 1646.3c-.6-.8-1.6-1.2-2.6-1.2-1.8 0-3 1.4-3 3.1 0 1.8 1.2 3.1 3.1 3.1 1 0 1.9-.5 2.5-1.2v3.5c-1 .3-1.7.5-2.6.5-1.6 0-3.1-.6-4.2-1.7-1.2-1.1-1.8-2.6-1.8-4.3 0-1.5.6-3 1.7-4.1 1.1-1.1 2.7-1.8 4.3-1.8.9 0 1.8.2 2.7.6l-.1 3.5zM-552.5 1645v1.9h3.3v2.4h-3.3v2h3.5v2.5h-6.5v-11.3h6.5v2.5h-3.5M-541.3 1649.2c1.5-.3 2.4-1.7 2.4-3.2 0-2.4-1.7-3.5-3.9-3.5h-4.4v11.3h2.9v-4.3l2.8 4.3h3.7l-3.5-4.6zm-2.7-1.7h-.3v-2.8h.3c1 0 2 .2 2 1.4 0 1.3-1 1.4-2 1.4zM-530.5 1642.5h-3.2l-4.3 11.3h3.1l.8-2h4l.7 2h3.1l-4.2-11.3zm-2.8 7.1l1.2-3.6 1.2 3.6h-2.4zM-524.1 1642.5h2.9l2.3 6 2.4-6h3l1.7 11.3h-3l-.8-6.5-2.7 6.5h-1.2l-2.6-6.5-1 6.5h-2.9l1.9-11.3M-510.6 1642.5h2.9v11.3h-2.9zM-497.6 1646.3c-.6-.8-1.6-1.2-2.6-1.2-1.8 0-3 1.4-3 3.1 0 1.8 1.2 3.1 3.1 3.1 1 0 1.9-.5 2.5-1.2v3.5c-1 .3-1.7.5-2.6.5-1.6 0-3.1-.6-4.2-1.7-1.2-1.1-1.8-2.6-1.8-4.3 0-1.5.6-3 1.7-4.1 1.1-1.1 2.7-1.8 4.3-1.8.9 0 1.8.2 2.7.6l-.1 3.5z"/>
      <g fill="#5D7EBE">
        <path d="M-565.9 1570.2v-.1M-565.9 1570.2v68.1h21.5c-3.2-1.3-6.1-3.2-8.7-5.5-5.9-5.3-8.5-12.2-8.5-20.1 0-7.3 2.7-14.3 7.8-19.5 5.2-5.4 12.8-8.6 20.3-8.6 4.5 0 8.5 1 12.6 2.7v15.7c-2.8-3.8-7.4-5-12.1-5-8.5 0-14.2 6.5-14.2 14.8 0 8.4 5.8 14.5 14.4 14.5 4.5 0 9-2.2 11.9-5.6v15.7c-1.1.3-2.1.7-3 1h8.3v-33.5h13v33.5h5v-68.2h-68.3zm56.7 29.7c-4 0-7.3-3.3-7.3-7.3s3.3-7.3 7.3-7.3 7.3 3.3 7.3 7.3c0 4.1-3.3 7.3-7.3 7.3z"/>
      </g>
      <path fill="#3859A7" d="M-401.9 1591.7h9.9l-11.3 46.6h-9.4l-11.3-46.6h9.9l6 31.2h.1l6.1-31.2m54 46.6v-46.7h9.2v4.7c4.1-3.5 6.2-5.6 11.8-5.6 5.1 0 8.2 3.7 8.2 9.8v37.7h-9.7V1602c0-2.3-1.4-3.4-3.5-3.4s-4 1.3-6.2 3v36.6l-9.8.1zm58.4-30.7v-1.2c0-5.4-1.9-7.6-5.4-7.6s-5.4 2.3-5.4 7.6v17.2c0 5.4 1.9 7.6 5.4 7.6s5.4-2.3 5.4-7.6v-3h9.7v1.2c0 10.2-4 17.3-15.1 17.3s-15.1-7.1-15.1-17.3v-13.7c0-10.2 4-17.3 15.1-17.3 10.9 0 14.9 6.9 15.1 16.8h-9.7z"/>
      <path fill="#FFB048" d="M-126.8 1599.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-102.6 1643.1l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M-78.3 1600.5l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M-54.1 1642.4l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2zm24.3 43.4l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-5.6 1643.3l-12.1-21 12.1-21h24.2l12.1 21-12.1 21H-5.6z"/>
      <path fill="#FFB048" d="M-78.3 1683.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2zm-72.8-40.9l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-175.9 1600.5l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M18.6 1599.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21H18.6zm-194.5 86.2l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#3859A7" d="M-476 1575.7h-13.4l-11.5 62.6h10.4l1.9-13.9h11.8l1.9 13.9h10.4l-11.5-62.6zm-11 39.4l4.2-26.9h.2l4.2 26.9h-8.6zm47.7-39.4v19.9c-3.8-3.1-5.8-4.9-10.1-4.9-6.1 0-9.9 4.5-9.9 13v22.4c0 8.5 3.8 13 9.9 13 4.9 0 7.2-1.6 10.4-5.7h.2v4.9h9.2v-62.6h-9.7zm0 53.1c-1.9 1.4-3.6 2.4-5.6 2.4-2.6 0-4.7-1.4-4.7-7.5v-17.3c0-6.2 2.1-7.5 4.7-7.5 1.9 0 3.6 1 5.5 2.4v27.5h.1zm81.6 4.6v-29.9c0-8.5-5.1-12.7-14.1-12.7-9.1 0-15.1 5.1-15.6 14.6h9.7c.2-4 1.1-6.6 5.6-6.6 3.2 0 4.8 2.1 4.8 6v2.8c-14 5.3-20.7 10.9-20.7 21.2 0 6 3.3 10.5 9.9 10.5 4.7 0 7.7-1.6 11.4-4.5.1 1.1.4 2.3.5 3.6h9.3c-.5-1.6-.8-3.6-.8-5zm-9.7-18.8v12.2c-1.6 2.3-3.8 4.3-6.5 4.3-3 0-4.5-1.2-4.5-4.2-.1-4 2.1-7.2 11-12.3zm126.2 2.2v-8.7c0-10.2-4-17.3-15.1-17.3s-15.1 7.1-15.1 17.3v13.7c0 10.2 4 17.3 15.1 17.3 10.8 0 14.9-6.8 15.1-16.7h-9.8v1c0 5.4-1.9 7.6-5.4 7.6s-5.4-2.3-5.4-7.6v-6.8h20.6v.2zm-20.5-8v-2.4c0-5.4 1.9-7.6 5.4-7.6 3.5 0 5.4 2.3 5.4 7.6v2.4h-10.8zm48.7-33.1v19.9c-3.8-3.1-5.8-4.9-10.1-4.9-6.1 0-9.9 4.5-9.9 13v22.4c0 8.5 3.8 13 9.9 13 4.9 0 7.2-1.6 10.4-5.7h.2v4.9h9.2v-62.6h-9.7zm0 53.1c-1.9 1.4-3.6 2.4-5.5 2.4-2.6 0-4.7-1.4-4.7-7.5v-17.3c0-6.2 2.1-7.5 4.7-7.5 1.9 0 3.6 1 5.5 2.4v27.5z"/>
    </svg>
  </a></div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/CeramicIndustry" target="_blank" class="facebook"></a>
<a href="https://twitter.com/CeramicInd" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups?gid=1939109&mostPopular=&trk=tyah" target="_blank" class="linkedin"></a>
<a href="http://www.youtube.com/user/CeramicIndustry" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
            <div class="site-logo"><a href="/CIadvanced">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="-565.9 1557.6 620.8 128.2" preserveAspectRatio="xMinYMax meet" class="svg-logo">
      <path fill="#5D7EBE" d="M-565.4 1656.6h1v10.2h-1zM-554.2 1665.2v-8.7h1v10.2h-1.3l-6.1-8.8v8.8h-1v-10.2h1.3M-542.2 1659.4c-.3-.6-.7-1.2-1.2-1.6s-1.1-.7-1.7-1c-.6-.2-1.3-.3-1.9-.3h-3.4v10.2h3.4c.6 0 1.3-.1 1.9-.3.6-.2 1.2-.5 1.7-1 .5-.4.9-1 1.2-1.6s.5-1.4.5-2.2c-.1-.8-.2-1.5-.5-2.2zm-1 3.8c-.2.5-.5.9-.8 1.3-.4.4-.9.7-1.4.9-.6.2-1.2.4-2 .4h-2v-8.3h2c.8 0 1.5.1 2 .4.6.2 1 .5 1.4.9.4.4.7.8.8 1.3.2.5.3 1 .3 1.5 0 .6-.1 1.1-.3 1.6zM-532.4 1663c0 .4-.1.9-.1 1.3-.1.5-.3.9-.6 1.3s-.7.7-1.1 1c-.5.3-1.1.4-1.9.4-.8 0-1.4-.1-1.9-.4-.5-.3-.9-.6-1.1-1-.3-.4-.5-.8-.6-1.3s-.2-.9-.2-1.3v-6.4h1v6.3c0 .5 0 .9.1 1.3s.2.6.4.9c.2.2.3.4.5.6l.6.3c.2.1.4.1.6.2h1c.2 0 .4-.1.6-.1l.6-.3s.4-.3.5-.6c.2-.2.3-.5.4-.9.1-.3.1-.8.1-1.3v-6.3h1l.1 6.3zM-524.9 1658.2c-.5-.7-1.1-1-2-1-.3 0-.5 0-.8.1s-.5.2-.7.3c-.2.2-.4.3-.5.6-.1.2-.2.5-.2.8 0 .5.1.8.4 1.1s.6.5 1 .6c.4.2.8.3 1.3.4.5.1.9.3 1.3.5s.7.5 1 .9c.3.4.4.8.4 1.5 0 .5-.1.9-.3 1.2-.2.4-.5.7-.8.9-.3.3-.7.4-1.1.6-.4.1-.8.2-1.2.2-.6 0-1.2-.1-1.8-.4-.6-.2-1-.6-1.4-1.2l1-.7c.2.4.5.7.9.9.4.2.9.3 1.4.3.3 0 .5 0 .8-.1.3-.1.5-.2.7-.4.2-.2.4-.4.5-.6.1-.2.2-.5.2-.8 0-.4-.1-.7-.2-.9-.1-.2-.3-.4-.6-.6-.2-.2-.5-.3-.8-.4s-.6-.2-1-.3c-.3-.1-.7-.2-1-.4-.3-.1-.6-.3-.8-.5-.2-.2-.4-.5-.6-.8-.1-.3-.2-.7-.2-1.2s.1-.9.3-1.3.4-.7.8-.9c.3-.2.7-.4 1.1-.5.4-.1.8-.2 1.2-.2.6 0 1.1.1 1.6.3s.9.5 1.3 1l-1.2 1zM-518.5 1666.8h-1v-9.3h-3.4v-1h7.8v1h-3.4M-509.6 1661.9c.8-.1 1.5-.4 1.9-.8.4-.5.7-1.1.7-1.8 0-.9-.3-1.6-.9-2-.6-.5-1.4-.7-2.5-.7h-3.1v10.2h1v-4.8h1.7l2.8 4.8h1.3l-2.9-4.9zm-2.8-.8v-3.6h1.8c.5 0 .9 0 1.2.1.3.1.6.2.8.4.2.2.3.4.4.6.1.2.1.4.1.7 0 .2 0 .5-.1.7-.1.2-.2.4-.4.6-.2.2-.5.3-.8.4-.3.1-.7.1-1.2.1h-1.8zM-501.8 1666.8h-1.1v-4.4l-3.8-5.9h1.3l3.1 4.9 3-4.9h1.3l-3.8 5.9v4.4M-557.3 1646.3c-.6-.8-1.6-1.2-2.6-1.2-1.8 0-3 1.4-3 3.1 0 1.8 1.2 3.1 3.1 3.1 1 0 1.9-.5 2.5-1.2v3.5c-1 .3-1.7.5-2.6.5-1.6 0-3.1-.6-4.2-1.7-1.2-1.1-1.8-2.6-1.8-4.3 0-1.5.6-3 1.7-4.1 1.1-1.1 2.7-1.8 4.3-1.8.9 0 1.8.2 2.7.6l-.1 3.5zM-552.5 1645v1.9h3.3v2.4h-3.3v2h3.5v2.5h-6.5v-11.3h6.5v2.5h-3.5M-541.3 1649.2c1.5-.3 2.4-1.7 2.4-3.2 0-2.4-1.7-3.5-3.9-3.5h-4.4v11.3h2.9v-4.3l2.8 4.3h3.7l-3.5-4.6zm-2.7-1.7h-.3v-2.8h.3c1 0 2 .2 2 1.4 0 1.3-1 1.4-2 1.4zM-530.5 1642.5h-3.2l-4.3 11.3h3.1l.8-2h4l.7 2h3.1l-4.2-11.3zm-2.8 7.1l1.2-3.6 1.2 3.6h-2.4zM-524.1 1642.5h2.9l2.3 6 2.4-6h3l1.7 11.3h-3l-.8-6.5-2.7 6.5h-1.2l-2.6-6.5-1 6.5h-2.9l1.9-11.3M-510.6 1642.5h2.9v11.3h-2.9zM-497.6 1646.3c-.6-.8-1.6-1.2-2.6-1.2-1.8 0-3 1.4-3 3.1 0 1.8 1.2 3.1 3.1 3.1 1 0 1.9-.5 2.5-1.2v3.5c-1 .3-1.7.5-2.6.5-1.6 0-3.1-.6-4.2-1.7-1.2-1.1-1.8-2.6-1.8-4.3 0-1.5.6-3 1.7-4.1 1.1-1.1 2.7-1.8 4.3-1.8.9 0 1.8.2 2.7.6l-.1 3.5z"/>
      <g fill="#5D7EBE">
        <path d="M-565.9 1570.2v-.1M-565.9 1570.2v68.1h21.5c-3.2-1.3-6.1-3.2-8.7-5.5-5.9-5.3-8.5-12.2-8.5-20.1 0-7.3 2.7-14.3 7.8-19.5 5.2-5.4 12.8-8.6 20.3-8.6 4.5 0 8.5 1 12.6 2.7v15.7c-2.8-3.8-7.4-5-12.1-5-8.5 0-14.2 6.5-14.2 14.8 0 8.4 5.8 14.5 14.4 14.5 4.5 0 9-2.2 11.9-5.6v15.7c-1.1.3-2.1.7-3 1h8.3v-33.5h13v33.5h5v-68.2h-68.3zm56.7 29.7c-4 0-7.3-3.3-7.3-7.3s3.3-7.3 7.3-7.3 7.3 3.3 7.3 7.3c0 4.1-3.3 7.3-7.3 7.3z"/>
      </g>
      <path fill="#3859A7" d="M-401.9 1591.7h9.9l-11.3 46.6h-9.4l-11.3-46.6h9.9l6 31.2h.1l6.1-31.2m54 46.6v-46.7h9.2v4.7c4.1-3.5 6.2-5.6 11.8-5.6 5.1 0 8.2 3.7 8.2 9.8v37.7h-9.7V1602c0-2.3-1.4-3.4-3.5-3.4s-4 1.3-6.2 3v36.6l-9.8.1zm58.4-30.7v-1.2c0-5.4-1.9-7.6-5.4-7.6s-5.4 2.3-5.4 7.6v17.2c0 5.4 1.9 7.6 5.4 7.6s5.4-2.3 5.4-7.6v-3h9.7v1.2c0 10.2-4 17.3-15.1 17.3s-15.1-7.1-15.1-17.3v-13.7c0-10.2 4-17.3 15.1-17.3 10.9 0 14.9 6.9 15.1 16.8h-9.7z"/>
      <path fill="#FFB048" d="M-126.8 1599.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-102.6 1643.1l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M-78.3 1600.5l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M-54.1 1642.4l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2zm24.3 43.4l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-5.6 1643.3l-12.1-21 12.1-21h24.2l12.1 21-12.1 21H-5.6z"/>
      <path fill="#FFB048" d="M-78.3 1683.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2zm-72.8-40.9l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-175.9 1600.5l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M18.6 1599.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21H18.6zm-194.5 86.2l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#3859A7" d="M-476 1575.7h-13.4l-11.5 62.6h10.4l1.9-13.9h11.8l1.9 13.9h10.4l-11.5-62.6zm-11 39.4l4.2-26.9h.2l4.2 26.9h-8.6zm47.7-39.4v19.9c-3.8-3.1-5.8-4.9-10.1-4.9-6.1 0-9.9 4.5-9.9 13v22.4c0 8.5 3.8 13 9.9 13 4.9 0 7.2-1.6 10.4-5.7h.2v4.9h9.2v-62.6h-9.7zm0 53.1c-1.9 1.4-3.6 2.4-5.6 2.4-2.6 0-4.7-1.4-4.7-7.5v-17.3c0-6.2 2.1-7.5 4.7-7.5 1.9 0 3.6 1 5.5 2.4v27.5h.1zm81.6 4.6v-29.9c0-8.5-5.1-12.7-14.1-12.7-9.1 0-15.1 5.1-15.6 14.6h9.7c.2-4 1.1-6.6 5.6-6.6 3.2 0 4.8 2.1 4.8 6v2.8c-14 5.3-20.7 10.9-20.7 21.2 0 6 3.3 10.5 9.9 10.5 4.7 0 7.7-1.6 11.4-4.5.1 1.1.4 2.3.5 3.6h9.3c-.5-1.6-.8-3.6-.8-5zm-9.7-18.8v12.2c-1.6 2.3-3.8 4.3-6.5 4.3-3 0-4.5-1.2-4.5-4.2-.1-4 2.1-7.2 11-12.3zm126.2 2.2v-8.7c0-10.2-4-17.3-15.1-17.3s-15.1 7.1-15.1 17.3v13.7c0 10.2 4 17.3 15.1 17.3 10.8 0 14.9-6.8 15.1-16.7h-9.8v1c0 5.4-1.9 7.6-5.4 7.6s-5.4-2.3-5.4-7.6v-6.8h20.6v.2zm-20.5-8v-2.4c0-5.4 1.9-7.6 5.4-7.6 3.5 0 5.4 2.3 5.4 7.6v2.4h-10.8zm48.7-33.1v19.9c-3.8-3.1-5.8-4.9-10.1-4.9-6.1 0-9.9 4.5-9.9 13v22.4c0 8.5 3.8 13 9.9 13 4.9 0 7.2-1.6 10.4-5.7h.2v4.9h9.2v-62.6h-9.7zm0 53.1c-1.9 1.4-3.6 2.4-5.5 2.4-2.6 0-4.7-1.4-4.7-7.5v-17.3c0-6.2 2.1-7.5 4.7-7.5 1.9 0 3.6 1 5.5 2.4v27.5z"/>
    </svg>
  </a></div>

            <div class='navigation' id='PrimaryNav-CIadvanced'><ul class='level1'><li class='level1-li first '><a href="/CIadvanced" class="link2">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2">The Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1">Digital Edition</a></li><li class='level2-li  '><a href="/Advanced-DigitalEdition" class="link1">CIAdvanced Digital Edition</a></li><li class='level2-li  '><a href="/subscribe" class="link1">Subscribe</a></li><li class='level2-li  last'><a href="/publications/3/editions/1264" class="link1">Archives</a></li></ul></li><li class='level1-li  '><a href="/topics/2714-ci-advanced-news" class="link2">News</a></li><li class='level1-li  '><a href="/topics/2713-ci-advanced-features" class="link2">Features</a></li><li class='level1-li  '><a href="#" class="link2">Resources</a><ul class='level2'><li class='level2-li first '><a href="/AdIndex" class="link1">Advertiser Index</a></li><li class='level2-li  '><a href="/blogs/14-ceramic-industry-blog" class="link1">Blogs</a></li><li class='level2-li  '><a href="/articles/95213-raw-manufactured-materials-2016-overview" class="link1">Raw and Manufactured Materials Overview</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">eNewsletters</a></li><li class='level2-li  '><a href="/classifieds" class="link1">Classifieds &amp; Services Marketplace</a></li><li class='level2-li  '><a href="/classifieds/category/2697-buyers-connection" class="link1">Buyers&#x27; Connection</a></li><li class='level2-li  '><a href="http://bnp.infogrouplistservices.com/" class="link1" target="_blank">List Rental</a></li><li class='level2-li  '><a href="http://www.ceramicindustry.com/topics/2711-market-trends" class="link1">Market Trends</a></li><li class='level2-li  '><a href="/ext/resources/pdfs/2013-CCD-Material-Charts.pdf" class="link1" target="_blank">Material Properties Charts</a></li><li class='level2-li  '><a href="http://orangetap.bnpmedia.com" class="link1">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="/articles/94979-ci-top-12-leading-worldwide-manufacturers-of-advanced-ceramics-glasses-and-refractories" class="link1">CI Top 12</a></li><li class='level2-li  last'><a href="/virtualbrochures" class="link1">Virtual Supplier Brochures</a></li></ul></li><li class='level1-li  '><a href="/directories" class="link2">Directories</a><ul class='level2'><li class='level2-li first '><a href="/directories/2717-data-book-buyers-guide" class="link1">Data Book &amp; Buyers Guide</a></li><li class='level2-li  '><a href="/directories/2718-ceramic-components-directory" class="link1" target="_blank">Ceramic Components Directory</a></li><li class='level2-li  '><a href="/directories/2720-materials-handbook/topic/35219-products" class="link1">Materials Handbook</a></li><li class='level2-li  '><a href="/directories/2719-equipment-digest/topic/34898-products" class="link1">Equipment Digest</a></li><li class='level2-li  '><a href="/directories/2721-r-d-directory/topic/32605-suppliers" class="link1">R&amp;D Lab Equipment and Instrumentation</a></li><li class='level2-li  last'><a href="/directories/2722-services-directory-business-guide/topic/35691-services" class="link1">Services Directory</a></li></ul></li><li class='level1-li  last'><a href="/" class="link2">CI Home</a></li></ul></div>

        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Edgewater Acquires Fiber Materials</div>
    

    

    <span class="topics"><a href="/topics/2639-ceramic-industry-news" class="topic">Ceramic Industry News</a><span class="del"></span><a href="/topics/2641-advanced-ceramics" class="topic">Advanced Ceramics</a><span class="del"></span><a href="/topics/2714-ci-advanced-news" class="topic">CI Advanced News</a><span class="del"></span><a href="/topics/2640-topics" class="topic">Topics</a></span>

    


    <h1 class="headline">Edgewater Acquires Fiber Materials</h1>

      <h2 class="sub-headline">Edgewater Capital Partners recently announced that it has completed the acquisition of Fiber Materials Inc. from GrafTech International Holdings.</h2>

      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.ceramicindustry.com/ext/resources/Default_Images/responsive/Generic-Jet-900.jpg?1467035724); background-size: cover"><img alt="jets" src="//www.ceramicindustry.com/ext/resources/Default_Images/responsive/Generic-Jet-900.jpg?1467035724" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">December 23, 2016</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/2406-acquisitions">acquisitions</a>  /  <a href="/keywords/2200-ceramics-in-aerospace">ceramics in aerospace</a>  /  <a href="/keywords/2231-ceramics-in-defense">ceramics in defense</a>  /  <a href="/keywords/2161-composites">composites</a>  /  <a href="/keywords/2175-general-business">general business</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>Edgewater Capital Partners recently announced that it has completed the acquisition of Fiber Materials Inc. (FMI) from GrafTech International Holdings, Ltd. Financial terms were not disclosed. Based in Biddeford, Maine, FMI reportedly is a leading designer and manufacturer of advanced <a href="http://www.ceramicindustry.com/keywords/2161-composites" target="_blank">composite</a> materials compromised of polymer matrix composites, carbon-carbon composites, and ceramic-matrix composites. Founded in 1969, FMI&rsquo;s products are utilized as mission-critical components primarily for <a href="http://www.ceramicindustry.com/keywords/2200-ceramics-in-aerospace" target="_blank">aerospace</a>, <a href="http://www.ceramicindustry.com/keywords/2231-ceramics-in-defense" target="_blank">defense</a>, and industrial applications that require thermal stability in extreme environments, dimensional strength, and light weight.</p>

<p>&ldquo;FMI has developed an impeccable reputation with its industry-leading customer base for providing the highest quality and performing materials,&rdquo; said Pete Ostergard, principal of Edgewater and member of the board of directors at FMI. &ldquo;FMI&rsquo;s products meet the requirements of extreme environments such as withstanding over 3,000 degrees and directional stresses where most composite or ceramic materials fail. As one of very few U.S.-based 3D carbon composite manufacturers, we believe FMI is ideally positioned to seize on the accelerating growth in the number of applications requiring these unique capabilities. We are excited to work closely with the talented team at FMI to support the company in achieving its next stage of success as a member of the Edgewater family.&rdquo;</p>

<p>&ldquo;We are pleased with the completion of the sale of our FMI subsidiary, which is part of the ongoing divestiture of our Engineered Solutions segment,&rdquo; said Joel Hawthorne, CEO of GrafTech. &ldquo;With the completion of this divestiture, GrafTech will be even more focused on its core graphite electrode and related businesses.&rdquo;&nbsp;</p>

<p>For more information, visit <a href="http://www.fibermaterialsinc.com" target="_blank">www.fibermaterialsinc.com</a>, <a href="http://www.edgewatercapital.com" target="_blank">www.edgewatercapital.com</a>, or <a href="http://www.graftech.com" target="_blank">www.graftech.com</a>.</p>
</div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? <a href="https://bnp.sub-forms.com/BNP6063_Jznew?pk=WARTCL" target="_blank">Click here</a> to subscribe to <em>Ceramic Industry </em>Magazine.</span></p>
      </div>

    </div>
  </section>



      

      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/articles/94584-ge-tests-rotating-ceramic-matrix-composite-material-for-next-gen-combat-engine" title="GE Tests Rotating Ceramic Matrix Composite Material for Next-Gen Combat Engine">GE Tests Rotating Ceramic Matrix Composite Material for Next-Gen Combat Engine</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/articles/95442-fantom-materials-acquires-trex-advanced-materials" title="Fantom Materials Acquires Trex Advanced Materials">Fantom Materials Acquires Trex Advanced Materials</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/articles/95455-corning-to-acquire-alliance-fiber-optic-products" title="Corning to Acquire Alliance Fiber Optic Products">Corning to Acquire Alliance Fiber Optic Products</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/articles/94975-raby-takes-office-as-morgan-advanced-materials-ceo" title="Raby Takes Office as Morgan Advanced Materials CEO">Raby Takes Office as Morgan Advanced Materials CEO</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/products/562-ceramic-industry-materials-handbook" title="Ceramic Industry Materials Handbook">Ceramic Industry Materials Handbook</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/products/536-ceramic-materials-for-electronics--third-edition" title="Ceramic Materials for Electronics, Third Edition">Ceramic Materials for Electronics, Third Edition</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/products/531-processing-and-properties-of-advanced-ceramics-and-composites-iii--ceramic-transactions--volume-225" title="Processing and Properties of Advanced Ceramics and Composites III: Ceramic Transactions, Volume 225">Processing and Properties of Advanced Ceramics and Composites III: Ceramic Transactions, Volume 225</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/products/533-ceramic-integration-and-joining-technologies--from-macro-to-nanoscale" title="Ceramic Integration and Joining Technologies: From Macro to Nanoscale">Ceramic Integration and Joining Technologies: From Macro to Nanoscale</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/events/938-materials-science-technology-2017" title="Materials Science &amp; Technology 2017">Materials Science &amp; Technology 2017</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/events/996-the-4th-lightweight-vehicle-manufacturing-summit-2017" title="The 4th Lightweight Vehicle Manufacturing Summit 2017">The 4th Lightweight Vehicle Manufacturing Summit 2017</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/events/1002-the-future-of-transportation-world-conference" title="The Future of Transportation World Conference">The Future of Transportation World Conference</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.ceramicindustry.com/events/933-ceramitec-2018" title="ceramitec 2018">ceramitec 2018</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2717-data-book-buyers-guide/listing/6333-morgan-advanced-materials" target="_blank" title="Morgan Advanced Materials">Morgan Advanced Materials</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2718-ceramic-components-directory/listing/6243-advanced-composite-materials-llc" target="_blank" title="Advanced Composite Materials LLC">Advanced Composite Materials LLC</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2720-materials-handbook/listing/6656-advanced-composite-materials-llc" target="_blank" title="Advanced Composite Materials LLC">Advanced Composite Materials LLC</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2718-ceramic-components-directory/listing/6278-mid-mountain-materials-inc" target="_blank" title="Mid-Mountain Materials Inc.">Mid-Mountain Materials Inc.</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1482214935" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/95994-edgewater-acquires-fiber-materials/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="RAm9D7mtxcbIMjy57gcj8BSkvp+7aoS6PEZSTX2fu0Q=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$(document.body).append($('#report-abusive-comment-form'));
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        <div class='navigation' id='subscriptions'><ul class='level1'><li class='level1-li first '><a href="https://bnp.sub-forms.com/BNP6063_Jznew?pk=W.HOME
" class="link2" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level1-li  '><a href="/enewsletters" class="link2">eNewsletters</a></li><li class='level1-li  '><a href="https://bnp.sub-forms.com/BNP7210_CERAMI529create&amp;pk=RHOME
" class="link2" target="_blank">Online Registration</a></li><li class='level1-li  last'><a href="/customerservice" class="link2">Customer Service</a></li></ul></div>
      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="1112055582001" 
    data-player-url="/videos"
    data-video-logo="/images/video/CI_video-logo.png"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-randomize-videos="true" 
    data-max-videos-visible="4"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0">
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar" class="advertisement"></div>

    

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="/directories"><img alt="CI directories" src="/ext/resources/Default_Images/responsive/custom-content-boxes/directories_360-1.jpg" /></a></p>
      </div>

    </div>
  </section>


    


    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/539-handbook-of-advanced-ceramics-machining" class="featured-product__thumbnail"><img alt="Handbook of Advanced Ceramics Machining" src="//www.ceramicindustry.com/ext/resources/thumb/handbook-of-ad-ceramics-mac.gif?1329149464" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/539-handbook-of-advanced-ceramics-machining" class="featured-product__headline-link">Handbook of Advanced Ceramics Machining</a>
        </h1>

          <div class="featured-product__teaser"><p>
	Ceramics, with their unique properties and diverse applications, hold the potential to revolutionize many industries, including automotive and semiconductors.</p></div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link">See More Products</a>
</section>




      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="/articles/94420-raw-manufactured-materials-2015-overview"><img alt="CI raw and manufactured materials" src="/ext/resources/Default_Images/responsive/custom-content-boxes/raw_manufactured_materials_360.jpg" /></a></p>

      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title"><a href="http://www.ceramicindustry.com/publications/3">Ceramic Industry Magazine</a></h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="http://www.ceramicindustry.com/publications/3" title="Ceramic Industry Magazine"><img alt="CI November 2017 Cover" border="0" height="194" src="//www.ceramicindustry.com/ext/resources/Issues/2016/December/CI-Dec-Cover-2016-144px.jpg?1479927865" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline"><a href="http://www.ceramicindustry.com/publications/3">2016 December</a></h1>
          <div class="current-editions__teaser">You won't want to miss our annual Services Directory and Business Guide!</div>

        <a href="http://www.ceramicindustry.com/publications/3" class="current-editions__more-link">View More</a>
        <a href="/subscription" class="current-editions__subscribe-link more">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      <div class='navigation' id='main-footer-nav'><ul class='level1'><li class='level1-li first last'><a href="#" class="link2">Resources</a><ul class='level2'><li class='level2-li first '><a href="/AdIndex" class="link1">Advertiser Index</a></li><li class='level2-li  '><a href="http://bnp.infogrouplistservices.com/" class="link1" target="_blank">List Rental</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" target="_blank">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="/manufacturing-group" class="link1">Manufacturing Group</a></li><li class='level2-li  '><a href="/partners" class="link1">Partners</a></li><li class='level2-li  '><a href="/wantmore" class="link1">Want More?</a></li><li class='level2-li  last'><a href="/Connect" class="link1">Connect</a></li></ul></li></ul></div>
    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2016. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-home-interstitial"></div>
    <div id="div-gpt-ad-home-slider"></div>
    <div id="div-gpt-ad-home-pagepeel"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1481662960" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1482214935" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1482214935" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("http://www.ceramicindustry.com/articles/log_view/95994");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1481662960" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '131e2229-edbc-4b00-bdb7-c2eb608fa13a',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            // if ads are loaded, track the event
            ga('send', {
              hitType: 'event',
              eventCategory: 'Adblock',
              eventAction: 'No',
              eventLabel: 'Adblock',
              nonInteraction: true
            });
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

  </body>
</html>


