







<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"370693","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":971,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="1m8ACT5qYcoNJA69Lb3xxO&#x2F;0&#x2F;GFGlVu2Xfja9TRT6E8="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="New-wave telecommunications company (telco) virtual assistants, or “telcobots,” are emerging as telcos increasingly start to adopt artificial intelligence to improve their customer services, according to a recent report from ABI Research. While telcos are currently prioritizing these virtual assistants primarily to improve customer engagements and consequently reduce churn rates, they are also positioning themselves to compete directly with the Siris, Cortanas and Alexas of the web-scale giants. ABI Research forecasts that the virtual assistants will enable telcos to save $1.2 billion on customer care management by 2022, . . .">
    <meta name="keywords" content="ceramics in electronics,general business,market reports">
    <link href="https://www.ceramicindustry.com/rss/articles" rel="alternate" title="Ceramic Industry  RSS Feed" type="application/rss+xml" />
    
    <meta content="Telcobots Will Save $1.2 Billion for their Telco Masters by 2022" property="og:title" />
<meta content="New-wave telecommunications company (telco) virtual assistants, or &amp;ldquo;telcobots,&amp;rdquo; are emerging as telcos increasingly start to adopt artificial intelligence to improve their customer services." property="og:description" />
<meta content="https://www.ceramicindustry.com/articles/96738-telcobots-will-save-12-billion-for-their-telco-masters-by-2022" property="og:url" />
<meta content="https://www.ceramicindustry.com/ext/resources/Default_Images/responsive/Electronics_Generic3.jpg?height=635&amp;t=1503502852&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="Telcobots Will Save $1.2 Billion for their Telco Masters by 2022" name="twitter:title" />
<meta content="New-wave telecommunications company (telco) virtual assistants, or &amp;ldquo;telcobots,&amp;rdquo; are emerging as telcos increasingly start to adopt artificial intelligence to improve their customer services." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.ceramicindustry.com/ext/resources/Default_Images/responsive/Electronics_Generic3.jpg?1503502852" name="twitter:image" />
      
  
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Market+Trends;CI+Advanced+News;Ceramic+Industry+News;Ceramic+Industry+Topics;Advanced+Ceramics" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcs52c1rzvz5bdysitfuukrw7_8r4u' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="general+business;ceramics+in+electronics;market+reports" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1512457301" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1512457301" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1512457301" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1512457301" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1512457301" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>Telcobots Will Save $1.2 Billion for their Telco Masters by 2022 | 2017-12-07 | Ceramic Industry</title>
    <link href="/stylesheets/application.css?1512457301" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1512457301" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/ceramicindustry.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1512457301" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"topics":["Market Trends","CI Advanced News","Ceramic Industry News","Ceramic Industry Topics","Advanced Ceramics","News"],"keywords":["general business","ceramics in electronics","market reports"],"page_type":["articles"],"date_posted":"12/07/2017","gated":false,"registered":false,"author":[],"sponsored":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M782KWX');</script>
<!-- End Google Tag Manager -->

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1511889802" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"96738","topic":["market_trends","ci_advanced_news","ceramic_industry_news","ceramic_industry_topics","advanced_ceramics","news"],"topic_id":["2711","2714","2639","2640","2641","9590"],"page_type":["articles"],"keyword":["general_business","ceramics_in_electronics","market_reports"],"reg_user":"false","page_name":"telcobots_will_save__1_2_billion_for_the","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/ci">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M782KWX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

          <div class="site-logo"><a href="/CIadvanced">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="-565.9 1557.6 620.8 128.2" preserveAspectRatio="xMinYMax meet" class="svg-logo">
      <path fill="#5D7EBE" d="M-565.4 1656.6h1v10.2h-1zM-554.2 1665.2v-8.7h1v10.2h-1.3l-6.1-8.8v8.8h-1v-10.2h1.3M-542.2 1659.4c-.3-.6-.7-1.2-1.2-1.6s-1.1-.7-1.7-1c-.6-.2-1.3-.3-1.9-.3h-3.4v10.2h3.4c.6 0 1.3-.1 1.9-.3.6-.2 1.2-.5 1.7-1 .5-.4.9-1 1.2-1.6s.5-1.4.5-2.2c-.1-.8-.2-1.5-.5-2.2zm-1 3.8c-.2.5-.5.9-.8 1.3-.4.4-.9.7-1.4.9-.6.2-1.2.4-2 .4h-2v-8.3h2c.8 0 1.5.1 2 .4.6.2 1 .5 1.4.9.4.4.7.8.8 1.3.2.5.3 1 .3 1.5 0 .6-.1 1.1-.3 1.6zM-532.4 1663c0 .4-.1.9-.1 1.3-.1.5-.3.9-.6 1.3s-.7.7-1.1 1c-.5.3-1.1.4-1.9.4-.8 0-1.4-.1-1.9-.4-.5-.3-.9-.6-1.1-1-.3-.4-.5-.8-.6-1.3s-.2-.9-.2-1.3v-6.4h1v6.3c0 .5 0 .9.1 1.3s.2.6.4.9c.2.2.3.4.5.6l.6.3c.2.1.4.1.6.2h1c.2 0 .4-.1.6-.1l.6-.3s.4-.3.5-.6c.2-.2.3-.5.4-.9.1-.3.1-.8.1-1.3v-6.3h1l.1 6.3zM-524.9 1658.2c-.5-.7-1.1-1-2-1-.3 0-.5 0-.8.1s-.5.2-.7.3c-.2.2-.4.3-.5.6-.1.2-.2.5-.2.8 0 .5.1.8.4 1.1s.6.5 1 .6c.4.2.8.3 1.3.4.5.1.9.3 1.3.5s.7.5 1 .9c.3.4.4.8.4 1.5 0 .5-.1.9-.3 1.2-.2.4-.5.7-.8.9-.3.3-.7.4-1.1.6-.4.1-.8.2-1.2.2-.6 0-1.2-.1-1.8-.4-.6-.2-1-.6-1.4-1.2l1-.7c.2.4.5.7.9.9.4.2.9.3 1.4.3.3 0 .5 0 .8-.1.3-.1.5-.2.7-.4.2-.2.4-.4.5-.6.1-.2.2-.5.2-.8 0-.4-.1-.7-.2-.9-.1-.2-.3-.4-.6-.6-.2-.2-.5-.3-.8-.4s-.6-.2-1-.3c-.3-.1-.7-.2-1-.4-.3-.1-.6-.3-.8-.5-.2-.2-.4-.5-.6-.8-.1-.3-.2-.7-.2-1.2s.1-.9.3-1.3.4-.7.8-.9c.3-.2.7-.4 1.1-.5.4-.1.8-.2 1.2-.2.6 0 1.1.1 1.6.3s.9.5 1.3 1l-1.2 1zM-518.5 1666.8h-1v-9.3h-3.4v-1h7.8v1h-3.4M-509.6 1661.9c.8-.1 1.5-.4 1.9-.8.4-.5.7-1.1.7-1.8 0-.9-.3-1.6-.9-2-.6-.5-1.4-.7-2.5-.7h-3.1v10.2h1v-4.8h1.7l2.8 4.8h1.3l-2.9-4.9zm-2.8-.8v-3.6h1.8c.5 0 .9 0 1.2.1.3.1.6.2.8.4.2.2.3.4.4.6.1.2.1.4.1.7 0 .2 0 .5-.1.7-.1.2-.2.4-.4.6-.2.2-.5.3-.8.4-.3.1-.7.1-1.2.1h-1.8zM-501.8 1666.8h-1.1v-4.4l-3.8-5.9h1.3l3.1 4.9 3-4.9h1.3l-3.8 5.9v4.4M-557.3 1646.3c-.6-.8-1.6-1.2-2.6-1.2-1.8 0-3 1.4-3 3.1 0 1.8 1.2 3.1 3.1 3.1 1 0 1.9-.5 2.5-1.2v3.5c-1 .3-1.7.5-2.6.5-1.6 0-3.1-.6-4.2-1.7-1.2-1.1-1.8-2.6-1.8-4.3 0-1.5.6-3 1.7-4.1 1.1-1.1 2.7-1.8 4.3-1.8.9 0 1.8.2 2.7.6l-.1 3.5zM-552.5 1645v1.9h3.3v2.4h-3.3v2h3.5v2.5h-6.5v-11.3h6.5v2.5h-3.5M-541.3 1649.2c1.5-.3 2.4-1.7 2.4-3.2 0-2.4-1.7-3.5-3.9-3.5h-4.4v11.3h2.9v-4.3l2.8 4.3h3.7l-3.5-4.6zm-2.7-1.7h-.3v-2.8h.3c1 0 2 .2 2 1.4 0 1.3-1 1.4-2 1.4zM-530.5 1642.5h-3.2l-4.3 11.3h3.1l.8-2h4l.7 2h3.1l-4.2-11.3zm-2.8 7.1l1.2-3.6 1.2 3.6h-2.4zM-524.1 1642.5h2.9l2.3 6 2.4-6h3l1.7 11.3h-3l-.8-6.5-2.7 6.5h-1.2l-2.6-6.5-1 6.5h-2.9l1.9-11.3M-510.6 1642.5h2.9v11.3h-2.9zM-497.6 1646.3c-.6-.8-1.6-1.2-2.6-1.2-1.8 0-3 1.4-3 3.1 0 1.8 1.2 3.1 3.1 3.1 1 0 1.9-.5 2.5-1.2v3.5c-1 .3-1.7.5-2.6.5-1.6 0-3.1-.6-4.2-1.7-1.2-1.1-1.8-2.6-1.8-4.3 0-1.5.6-3 1.7-4.1 1.1-1.1 2.7-1.8 4.3-1.8.9 0 1.8.2 2.7.6l-.1 3.5z"/>
      <g fill="#5D7EBE">
        <path d="M-565.9 1570.2v-.1M-565.9 1570.2v68.1h21.5c-3.2-1.3-6.1-3.2-8.7-5.5-5.9-5.3-8.5-12.2-8.5-20.1 0-7.3 2.7-14.3 7.8-19.5 5.2-5.4 12.8-8.6 20.3-8.6 4.5 0 8.5 1 12.6 2.7v15.7c-2.8-3.8-7.4-5-12.1-5-8.5 0-14.2 6.5-14.2 14.8 0 8.4 5.8 14.5 14.4 14.5 4.5 0 9-2.2 11.9-5.6v15.7c-1.1.3-2.1.7-3 1h8.3v-33.5h13v33.5h5v-68.2h-68.3zm56.7 29.7c-4 0-7.3-3.3-7.3-7.3s3.3-7.3 7.3-7.3 7.3 3.3 7.3 7.3c0 4.1-3.3 7.3-7.3 7.3z"/>
      </g>
      <path fill="#3859A7" d="M-401.9 1591.7h9.9l-11.3 46.6h-9.4l-11.3-46.6h9.9l6 31.2h.1l6.1-31.2m54 46.6v-46.7h9.2v4.7c4.1-3.5 6.2-5.6 11.8-5.6 5.1 0 8.2 3.7 8.2 9.8v37.7h-9.7V1602c0-2.3-1.4-3.4-3.5-3.4s-4 1.3-6.2 3v36.6l-9.8.1zm58.4-30.7v-1.2c0-5.4-1.9-7.6-5.4-7.6s-5.4 2.3-5.4 7.6v17.2c0 5.4 1.9 7.6 5.4 7.6s5.4-2.3 5.4-7.6v-3h9.7v1.2c0 10.2-4 17.3-15.1 17.3s-15.1-7.1-15.1-17.3v-13.7c0-10.2 4-17.3 15.1-17.3 10.9 0 14.9 6.9 15.1 16.8h-9.7z"/>
      <path fill="#FFB048" d="M-126.8 1599.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-102.6 1643.1l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M-78.3 1600.5l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M-54.1 1642.4l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2zm24.3 43.4l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-5.6 1643.3l-12.1-21 12.1-21h24.2l12.1 21-12.1 21H-5.6z"/>
      <path fill="#FFB048" d="M-78.3 1683.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2zm-72.8-40.9l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-175.9 1600.5l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M18.6 1599.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21H18.6zm-194.5 86.2l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#3859A7" d="M-476 1575.7h-13.4l-11.5 62.6h10.4l1.9-13.9h11.8l1.9 13.9h10.4l-11.5-62.6zm-11 39.4l4.2-26.9h.2l4.2 26.9h-8.6zm47.7-39.4v19.9c-3.8-3.1-5.8-4.9-10.1-4.9-6.1 0-9.9 4.5-9.9 13v22.4c0 8.5 3.8 13 9.9 13 4.9 0 7.2-1.6 10.4-5.7h.2v4.9h9.2v-62.6h-9.7zm0 53.1c-1.9 1.4-3.6 2.4-5.6 2.4-2.6 0-4.7-1.4-4.7-7.5v-17.3c0-6.2 2.1-7.5 4.7-7.5 1.9 0 3.6 1 5.5 2.4v27.5h.1zm81.6 4.6v-29.9c0-8.5-5.1-12.7-14.1-12.7-9.1 0-15.1 5.1-15.6 14.6h9.7c.2-4 1.1-6.6 5.6-6.6 3.2 0 4.8 2.1 4.8 6v2.8c-14 5.3-20.7 10.9-20.7 21.2 0 6 3.3 10.5 9.9 10.5 4.7 0 7.7-1.6 11.4-4.5.1 1.1.4 2.3.5 3.6h9.3c-.5-1.6-.8-3.6-.8-5zm-9.7-18.8v12.2c-1.6 2.3-3.8 4.3-6.5 4.3-3 0-4.5-1.2-4.5-4.2-.1-4 2.1-7.2 11-12.3zm126.2 2.2v-8.7c0-10.2-4-17.3-15.1-17.3s-15.1 7.1-15.1 17.3v13.7c0 10.2 4 17.3 15.1 17.3 10.8 0 14.9-6.8 15.1-16.7h-9.8v1c0 5.4-1.9 7.6-5.4 7.6s-5.4-2.3-5.4-7.6v-6.8h20.6v.2zm-20.5-8v-2.4c0-5.4 1.9-7.6 5.4-7.6 3.5 0 5.4 2.3 5.4 7.6v2.4h-10.8zm48.7-33.1v19.9c-3.8-3.1-5.8-4.9-10.1-4.9-6.1 0-9.9 4.5-9.9 13v22.4c0 8.5 3.8 13 9.9 13 4.9 0 7.2-1.6 10.4-5.7h.2v4.9h9.2v-62.6h-9.7zm0 53.1c-1.9 1.4-3.6 2.4-5.5 2.4-2.6 0-4.7-1.4-4.7-7.5v-17.3c0-6.2 2.1-7.5 4.7-7.5 1.9 0 3.6 1 5.5 2.4v27.5z"/>
    </svg>
  </a></div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/CeramicIndustry" target="_blank" class="facebook"></a>
<a href="https://twitter.com/CeramicInd" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/1939109/profile" target="_blank" class="linkedin"></a>
<a href="http://www.youtube.com/user/CeramicIndustry" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
            <div class="site-logo"><a href="/CIadvanced">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="-565.9 1557.6 620.8 128.2" preserveAspectRatio="xMinYMax meet" class="svg-logo">
      <path fill="#5D7EBE" d="M-565.4 1656.6h1v10.2h-1zM-554.2 1665.2v-8.7h1v10.2h-1.3l-6.1-8.8v8.8h-1v-10.2h1.3M-542.2 1659.4c-.3-.6-.7-1.2-1.2-1.6s-1.1-.7-1.7-1c-.6-.2-1.3-.3-1.9-.3h-3.4v10.2h3.4c.6 0 1.3-.1 1.9-.3.6-.2 1.2-.5 1.7-1 .5-.4.9-1 1.2-1.6s.5-1.4.5-2.2c-.1-.8-.2-1.5-.5-2.2zm-1 3.8c-.2.5-.5.9-.8 1.3-.4.4-.9.7-1.4.9-.6.2-1.2.4-2 .4h-2v-8.3h2c.8 0 1.5.1 2 .4.6.2 1 .5 1.4.9.4.4.7.8.8 1.3.2.5.3 1 .3 1.5 0 .6-.1 1.1-.3 1.6zM-532.4 1663c0 .4-.1.9-.1 1.3-.1.5-.3.9-.6 1.3s-.7.7-1.1 1c-.5.3-1.1.4-1.9.4-.8 0-1.4-.1-1.9-.4-.5-.3-.9-.6-1.1-1-.3-.4-.5-.8-.6-1.3s-.2-.9-.2-1.3v-6.4h1v6.3c0 .5 0 .9.1 1.3s.2.6.4.9c.2.2.3.4.5.6l.6.3c.2.1.4.1.6.2h1c.2 0 .4-.1.6-.1l.6-.3s.4-.3.5-.6c.2-.2.3-.5.4-.9.1-.3.1-.8.1-1.3v-6.3h1l.1 6.3zM-524.9 1658.2c-.5-.7-1.1-1-2-1-.3 0-.5 0-.8.1s-.5.2-.7.3c-.2.2-.4.3-.5.6-.1.2-.2.5-.2.8 0 .5.1.8.4 1.1s.6.5 1 .6c.4.2.8.3 1.3.4.5.1.9.3 1.3.5s.7.5 1 .9c.3.4.4.8.4 1.5 0 .5-.1.9-.3 1.2-.2.4-.5.7-.8.9-.3.3-.7.4-1.1.6-.4.1-.8.2-1.2.2-.6 0-1.2-.1-1.8-.4-.6-.2-1-.6-1.4-1.2l1-.7c.2.4.5.7.9.9.4.2.9.3 1.4.3.3 0 .5 0 .8-.1.3-.1.5-.2.7-.4.2-.2.4-.4.5-.6.1-.2.2-.5.2-.8 0-.4-.1-.7-.2-.9-.1-.2-.3-.4-.6-.6-.2-.2-.5-.3-.8-.4s-.6-.2-1-.3c-.3-.1-.7-.2-1-.4-.3-.1-.6-.3-.8-.5-.2-.2-.4-.5-.6-.8-.1-.3-.2-.7-.2-1.2s.1-.9.3-1.3.4-.7.8-.9c.3-.2.7-.4 1.1-.5.4-.1.8-.2 1.2-.2.6 0 1.1.1 1.6.3s.9.5 1.3 1l-1.2 1zM-518.5 1666.8h-1v-9.3h-3.4v-1h7.8v1h-3.4M-509.6 1661.9c.8-.1 1.5-.4 1.9-.8.4-.5.7-1.1.7-1.8 0-.9-.3-1.6-.9-2-.6-.5-1.4-.7-2.5-.7h-3.1v10.2h1v-4.8h1.7l2.8 4.8h1.3l-2.9-4.9zm-2.8-.8v-3.6h1.8c.5 0 .9 0 1.2.1.3.1.6.2.8.4.2.2.3.4.4.6.1.2.1.4.1.7 0 .2 0 .5-.1.7-.1.2-.2.4-.4.6-.2.2-.5.3-.8.4-.3.1-.7.1-1.2.1h-1.8zM-501.8 1666.8h-1.1v-4.4l-3.8-5.9h1.3l3.1 4.9 3-4.9h1.3l-3.8 5.9v4.4M-557.3 1646.3c-.6-.8-1.6-1.2-2.6-1.2-1.8 0-3 1.4-3 3.1 0 1.8 1.2 3.1 3.1 3.1 1 0 1.9-.5 2.5-1.2v3.5c-1 .3-1.7.5-2.6.5-1.6 0-3.1-.6-4.2-1.7-1.2-1.1-1.8-2.6-1.8-4.3 0-1.5.6-3 1.7-4.1 1.1-1.1 2.7-1.8 4.3-1.8.9 0 1.8.2 2.7.6l-.1 3.5zM-552.5 1645v1.9h3.3v2.4h-3.3v2h3.5v2.5h-6.5v-11.3h6.5v2.5h-3.5M-541.3 1649.2c1.5-.3 2.4-1.7 2.4-3.2 0-2.4-1.7-3.5-3.9-3.5h-4.4v11.3h2.9v-4.3l2.8 4.3h3.7l-3.5-4.6zm-2.7-1.7h-.3v-2.8h.3c1 0 2 .2 2 1.4 0 1.3-1 1.4-2 1.4zM-530.5 1642.5h-3.2l-4.3 11.3h3.1l.8-2h4l.7 2h3.1l-4.2-11.3zm-2.8 7.1l1.2-3.6 1.2 3.6h-2.4zM-524.1 1642.5h2.9l2.3 6 2.4-6h3l1.7 11.3h-3l-.8-6.5-2.7 6.5h-1.2l-2.6-6.5-1 6.5h-2.9l1.9-11.3M-510.6 1642.5h2.9v11.3h-2.9zM-497.6 1646.3c-.6-.8-1.6-1.2-2.6-1.2-1.8 0-3 1.4-3 3.1 0 1.8 1.2 3.1 3.1 3.1 1 0 1.9-.5 2.5-1.2v3.5c-1 .3-1.7.5-2.6.5-1.6 0-3.1-.6-4.2-1.7-1.2-1.1-1.8-2.6-1.8-4.3 0-1.5.6-3 1.7-4.1 1.1-1.1 2.7-1.8 4.3-1.8.9 0 1.8.2 2.7.6l-.1 3.5z"/>
      <g fill="#5D7EBE">
        <path d="M-565.9 1570.2v-.1M-565.9 1570.2v68.1h21.5c-3.2-1.3-6.1-3.2-8.7-5.5-5.9-5.3-8.5-12.2-8.5-20.1 0-7.3 2.7-14.3 7.8-19.5 5.2-5.4 12.8-8.6 20.3-8.6 4.5 0 8.5 1 12.6 2.7v15.7c-2.8-3.8-7.4-5-12.1-5-8.5 0-14.2 6.5-14.2 14.8 0 8.4 5.8 14.5 14.4 14.5 4.5 0 9-2.2 11.9-5.6v15.7c-1.1.3-2.1.7-3 1h8.3v-33.5h13v33.5h5v-68.2h-68.3zm56.7 29.7c-4 0-7.3-3.3-7.3-7.3s3.3-7.3 7.3-7.3 7.3 3.3 7.3 7.3c0 4.1-3.3 7.3-7.3 7.3z"/>
      </g>
      <path fill="#3859A7" d="M-401.9 1591.7h9.9l-11.3 46.6h-9.4l-11.3-46.6h9.9l6 31.2h.1l6.1-31.2m54 46.6v-46.7h9.2v4.7c4.1-3.5 6.2-5.6 11.8-5.6 5.1 0 8.2 3.7 8.2 9.8v37.7h-9.7V1602c0-2.3-1.4-3.4-3.5-3.4s-4 1.3-6.2 3v36.6l-9.8.1zm58.4-30.7v-1.2c0-5.4-1.9-7.6-5.4-7.6s-5.4 2.3-5.4 7.6v17.2c0 5.4 1.9 7.6 5.4 7.6s5.4-2.3 5.4-7.6v-3h9.7v1.2c0 10.2-4 17.3-15.1 17.3s-15.1-7.1-15.1-17.3v-13.7c0-10.2 4-17.3 15.1-17.3 10.9 0 14.9 6.9 15.1 16.8h-9.7z"/>
      <path fill="#FFB048" d="M-126.8 1599.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-102.6 1643.1l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M-78.3 1600.5l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M-54.1 1642.4l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2zm24.3 43.4l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-5.6 1643.3l-12.1-21 12.1-21h24.2l12.1 21-12.1 21H-5.6z"/>
      <path fill="#FFB048" d="M-78.3 1683.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2zm-72.8-40.9l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FCDBB4" d="M-175.9 1600.5l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#FFB048" d="M18.6 1599.6l-12.1-21 12.1-21h24.2l12.1 21-12.1 21H18.6zm-194.5 86.2l-12.1-21 12.1-21h24.2l12.1 21-12.1 21h-24.2z"/>
      <path fill="#3859A7" d="M-476 1575.7h-13.4l-11.5 62.6h10.4l1.9-13.9h11.8l1.9 13.9h10.4l-11.5-62.6zm-11 39.4l4.2-26.9h.2l4.2 26.9h-8.6zm47.7-39.4v19.9c-3.8-3.1-5.8-4.9-10.1-4.9-6.1 0-9.9 4.5-9.9 13v22.4c0 8.5 3.8 13 9.9 13 4.9 0 7.2-1.6 10.4-5.7h.2v4.9h9.2v-62.6h-9.7zm0 53.1c-1.9 1.4-3.6 2.4-5.6 2.4-2.6 0-4.7-1.4-4.7-7.5v-17.3c0-6.2 2.1-7.5 4.7-7.5 1.9 0 3.6 1 5.5 2.4v27.5h.1zm81.6 4.6v-29.9c0-8.5-5.1-12.7-14.1-12.7-9.1 0-15.1 5.1-15.6 14.6h9.7c.2-4 1.1-6.6 5.6-6.6 3.2 0 4.8 2.1 4.8 6v2.8c-14 5.3-20.7 10.9-20.7 21.2 0 6 3.3 10.5 9.9 10.5 4.7 0 7.7-1.6 11.4-4.5.1 1.1.4 2.3.5 3.6h9.3c-.5-1.6-.8-3.6-.8-5zm-9.7-18.8v12.2c-1.6 2.3-3.8 4.3-6.5 4.3-3 0-4.5-1.2-4.5-4.2-.1-4 2.1-7.2 11-12.3zm126.2 2.2v-8.7c0-10.2-4-17.3-15.1-17.3s-15.1 7.1-15.1 17.3v13.7c0 10.2 4 17.3 15.1 17.3 10.8 0 14.9-6.8 15.1-16.7h-9.8v1c0 5.4-1.9 7.6-5.4 7.6s-5.4-2.3-5.4-7.6v-6.8h20.6v.2zm-20.5-8v-2.4c0-5.4 1.9-7.6 5.4-7.6 3.5 0 5.4 2.3 5.4 7.6v2.4h-10.8zm48.7-33.1v19.9c-3.8-3.1-5.8-4.9-10.1-4.9-6.1 0-9.9 4.5-9.9 13v22.4c0 8.5 3.8 13 9.9 13 4.9 0 7.2-1.6 10.4-5.7h.2v4.9h9.2v-62.6h-9.7zm0 53.1c-1.9 1.4-3.6 2.4-5.5 2.4-2.6 0-4.7-1.4-4.7-7.5v-17.3c0-6.2 2.1-7.5 4.7-7.5 1.9 0 3.6 1 5.5 2.4v27.5z"/>
    </svg>
  </a></div>

            <div class='navigation' id='PrimaryNav-CIadvanced'><ul class='level1'><li class='level1-li first '><a href="/CIadvanced" class="link2" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Home|url: /CIadvanced" data-eventname="nav-menu-PrimaryNav-CIadvanced">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: The Magazine|url: /publications/3" data-eventname="nav-menu-PrimaryNav-CIadvanced">The Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-PrimaryNav-CIadvanced">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Digital Edition|url: /digitaleditions" data-eventname="nav-menu-PrimaryNav-CIadvanced">Digital Edition</a></li><li class='level2-li  '><a href="/Advanced-DigitalEdition" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: CIAdvanced Digital Edition|url: /Advanced-DigitalEdition" data-eventname="nav-menu-PrimaryNav-CIadvanced">CIAdvanced Digital Edition</a></li><li class='level2-li  '><a href="/subscribe" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: /subscribe" data-eventname="nav-menu-PrimaryNav-CIadvanced">Subscribe</a></li><li class='level2-li  last'><a href="/publications/3/editions/1264" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Archives|url: /publications/3/editions/1264" data-eventname="nav-menu-PrimaryNav-CIadvanced">Archives</a></li></ul></li><li class='level1-li  '><a href="/topics/2714-ci-advanced-news" class="link2" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: News|url: /topics/2714-ci-advanced-news" data-eventname="nav-menu-PrimaryNav-CIadvanced">News</a></li><li class='level1-li  '><a href="/topics/2713-ci-advanced-features" class="link2" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Features|url: /topics/2713-ci-advanced-features" data-eventname="nav-menu-PrimaryNav-CIadvanced">Features</a></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Resources|url: #" data-eventname="nav-menu-PrimaryNav-CIadvanced">Resources</a><ul class='level2'><li class='level2-li first '><a href="/AdIndex" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Advertiser Index|url: /AdIndex" data-eventname="nav-menu-PrimaryNav-CIadvanced">Advertiser Index</a></li><li class='level2-li  '><a href="/blogs/14-ceramic-industry-blog" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Blogs|url: /blogs/14-ceramic-industry-blog" data-eventname="nav-menu-PrimaryNav-CIadvanced">Blogs</a></li><li class='level2-li  '><a href="/articles/95213-raw-manufactured-materials-2016-overview" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Raw and Manufactured Materials Overview|url: /articles/95213-raw-manufactured-materials-2016-overview" data-eventname="nav-menu-PrimaryNav-CIadvanced">Raw and Manufactured Materials Overview</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: eNewsletters|url: /eNewsletters" data-eventname="nav-menu-PrimaryNav-CIadvanced">eNewsletters</a></li><li class='level2-li  '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Classifieds &amp; Services Marketplace|url: /classifieds" data-eventname="nav-menu-PrimaryNav-CIadvanced">Classifieds &amp; Services Marketplace</a></li><li class='level2-li  '><a href="/classifieds/category/2697-buyers-connection" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Buyers&#x27; Connection|url: /classifieds/category/2697-buyers-connection" data-eventname="nav-menu-PrimaryNav-CIadvanced">Buyers&#x27; Connection</a></li><li class='level2-li  '><a href="http://bnp.infogrouplistservices.com/" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: List Rental|url: http://bnp.infogrouplistservices.com/" data-eventname="nav-menu-PrimaryNav-CIadvanced" target="_blank">List Rental</a></li><li class='level2-li  '><a href="http://www.ceramicindustry.com/topics/2711-market-trends" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Market Trends|url: http://www.ceramicindustry.com/topics/2711-market-trends" data-eventname="nav-menu-PrimaryNav-CIadvanced">Market Trends</a></li><li class='level2-li  '><a href="/ext/resources/pdfs/2013-CCD-Material-Charts.pdf" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Material Properties Charts|url: /ext/resources/pdfs/2013-CCD-Material-Charts.pdf" data-eventname="nav-menu-PrimaryNav-CIadvanced" target="_blank">Material Properties Charts</a></li><li class='level2-li  '><a href="http://orangetap.bnpmedia.com" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Custom Content &amp; Marketing Services|url: http://orangetap.bnpmedia.com" data-eventname="nav-menu-PrimaryNav-CIadvanced">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="/articles/94979-ci-top-12-leading-worldwide-manufacturers-of-advanced-ceramics-glasses-and-refractories" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: CI Top 12|url: /articles/94979-ci-top-12-leading-worldwide-manufacturers-of-advanced-ceramics-glasses-and-refractories" data-eventname="nav-menu-PrimaryNav-CIadvanced">CI Top 12</a></li><li class='level2-li  last'><a href="/virtualbrochures" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Virtual Supplier Brochures|url: /virtualbrochures" data-eventname="nav-menu-PrimaryNav-CIadvanced">Virtual Supplier Brochures</a></li></ul></li><li class='level1-li  '><a href="/directories" class="link2" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Directories|url: /directories" data-eventname="nav-menu-PrimaryNav-CIadvanced">Directories</a><ul class='level2'><li class='level2-li first '><a href="/directories/2717-data-book-buyers-guide" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Data Book &amp; Buyers Guide|url: /directories/2717-data-book-buyers-guide" data-eventname="nav-menu-PrimaryNav-CIadvanced">Data Book &amp; Buyers Guide</a></li><li class='level2-li  '><a href="/directories/2718-ceramic-components-directory" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Ceramic Components Directory|url: /directories/2718-ceramic-components-directory" data-eventname="nav-menu-PrimaryNav-CIadvanced" target="_blank">Ceramic Components Directory</a></li><li class='level2-li  '><a href="/directories/2720-materials-handbook/topic/35219-products" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Materials Handbook|url: /directories/2720-materials-handbook/topic/35219-products" data-eventname="nav-menu-PrimaryNav-CIadvanced">Materials Handbook</a></li><li class='level2-li  '><a href="/directories/2719-equipment-digest/topic/34898-products" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Equipment Digest|url: /directories/2719-equipment-digest/topic/34898-products" data-eventname="nav-menu-PrimaryNav-CIadvanced">Equipment Digest</a></li><li class='level2-li  '><a href="/directories/2721-r-d-directory/topic/32605-suppliers" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: R&amp;D Lab Equipment and Instrumentation|url: /directories/2721-r-d-directory/topic/32605-suppliers" data-eventname="nav-menu-PrimaryNav-CIadvanced">R&amp;D Lab Equipment and Instrumentation</a></li><li class='level2-li  last'><a href="/directories/2722-services-directory-business-guide/topic/35691-services" class="link1" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: Services Directory|url: /directories/2722-services-directory-business-guide/topic/35691-services" data-eventname="nav-menu-PrimaryNav-CIadvanced">Services Directory</a></li></ul></li><li class='level1-li  last'><a href="/" class="link2" data-background-image="" data-eventaction="PrimaryNav-CIadvanced-link" data-eventcategory="click" data-eventlabel="text: CI Home|url: /" data-eventname="nav-menu-PrimaryNav-CIadvanced">CI Home</a></li></ul></div>

        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Telcobots Will Save $1.2 Billion for their Telco Masters by 2022</div>
    

    

    <span class="topics"><a href="/topics/2641-advanced-ceramics" class="topic">Advanced Ceramics</a><span class="del"></span><a href="/topics/2639-ceramic-industry-news" class="topic">Ceramic Industry News</a><span class="del"></span><a href="/topics/2714-ci-advanced-news" class="topic">CI Advanced News</a><span class="del"></span><a href="/topics/2640-ceramic-industry-topics" class="topic">Ceramic Industry Topics</a><span class="del"></span><a href="/topics/2711-market-trends" class="topic">Market Trends</a></span>

    


    <h1 class="headline">Telcobots Will Save $1.2 Billion for their Telco Masters by 2022</h1>

      <h2 class="sub-headline">Telcobots now assist customers with a variety of issues ranging from basic account inquiries to SIM purchases, service troubleshooting and technical settings.</h2>

      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.ceramicindustry.com/ext/resources/Default_Images/responsive/Electronics_Generic3.jpg?1503502852); background-size: cover"><img alt="Generic-Electronics" src="//www.ceramicindustry.com/ext/resources/Default_Images/responsive/Electronics_Generic3.jpg?1503502852" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">December 7, 2017</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/2209-ceramics-in-electronics">ceramics in electronics</a>  /  <a href="/keywords/2175-general-business">general business</a>  /  <a href="/keywords/2372-market-reports">market reports</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>New-wave telecommunications company (telco) virtual assistants, or &ldquo;telcobots,&rdquo; are emerging as telcos increasingly start to adopt artificial intelligence to improve their customer services, according to a recent report from ABI Research. While telcos are currently prioritizing these virtual assistants primarily to improve customer engagements and consequently reduce churn rates, they are also positioning themselves to compete directly with the Siris, Cortanas and Alexas of the web-scale giants.&nbsp;ABI Research forecasts that the virtual assistants will enable telcos to save&nbsp;$1.2 billion on customer care management by 2022, with a compound annual growth rate (CAGR) of 17% over the next five years.</p>

<p>This is particularly impressive given that telcos were not the early adopters of virtual assistants. &ldquo;The recent introduction of virtual assistants in customer service signifies the level of urgency within telcos to start emphasizing the importance of customer relationships and customer care management, something they have been taking for granted for decades,&rdquo; said Sarju Vasavada, industry analyst. &ldquo;Case in point, Vodafone released TOBi, a virtual assistant to address their customer service woes after being fined &pound;4.6 million (approximately $6.2 million) by UK regulators Ofcom for falsely charging more than 10,000 pay-as-you-go customers for top-up credit. They also had a record-breaking number of customer complaints until TOBi stepped in.&rdquo;&nbsp;</p>

<p>Telcobots now assist customers with a&nbsp;variety of issues ranging from basic account inquiries to SIM purchases, service troubleshooting and technical settings. Several telcos are leveraging AI and NLP heavyweights, including IBM Watson, Nuance, LivePerson, and IPsoft or are building technology in-house. For example, Telef&oacute;nica is developing its Aura digital chatbot for 2018, and DT&rsquo;s Tinka is already averaging 50,000 customers in Austria every month. However, the most important point is that telcos are realizing the advantages and benefits of adding virtual assistants to their arsenal for customer service delivery and are aggressive in introducing them throughout their footprint.</p>

<p>AI investments by telcos will reach $14 billion by 2022 with a CAGR of 22.4%, according to ABI. The fruits of early AI investments by TIER I telcos are beginning to grow, with Orange and SK Telecom both announcing the release of their multi-talented chatbots, Djingo, and Nugu, respectively, in early 2018.</p>

<p>&ldquo;Telcos are slowly but steadily getting ready for prime time,&rdquo; said Vasavada. &ldquo;We are bullish on telcos making this &lsquo;next-gen&rsquo; leap within next five years.&rdquo;</p>

<p>For more information, visit <a href="http://www.abiresearch.com" target="_blank">www.abiresearch.com</a>.</p></div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? <a href="https://bnp.dragonforms.com/BNP6063_Jznew?pk=WARTCL" target="_blank">Click here</a> to subscribe to <em>Ceramic Industry </em>Magazine.</span></p>
      </div>

    </div>
  </section>


    


      

      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/articles/96356-revenue-for-enterprise-wearables-to-surge-nearly-40-by-2022" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/articles/96356-revenue-for-enterprise-wearables-to-surge-nearly-40-by-2022" data-eventname="related-content-article-headline-link" title="Revenue for Enterprise Wearables to Surge Nearly 40% by 2022">Revenue for Enterprise Wearables to Surge Nearly 40% by 2022</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/articles/96228-smart-home-sensor-installations-to-reach-45-billion-by-2022" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/articles/96228-smart-home-sensor-installations-to-reach-45-billion-by-2022" data-eventname="related-content-article-headline-link" title="Smart Home Sensor Installations to Reach 4.5 Billion by 2022">Smart Home Sensor Installations to Reach 4.5 Billion by 2022</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/articles/95400-additive-manufacturing-in-commercial-and-general-aviation-to-top-3-billion-by-2022" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/articles/95400-additive-manufacturing-in-commercial-and-general-aviation-to-top-3-billion-by-2022" data-eventname="related-content-article-headline-link" title="Additive Manufacturing in Commercial and General Aviation to Top $3 Billion by 2022 ">Additive Manufacturing in Commercial and General Aviation to Top $3 Billion by 2022 </a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/articles/96341-supercapacitors-to-see-strong-growth-through-2022" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/articles/96341-supercapacitors-to-see-strong-growth-through-2022" data-eventname="related-content-article-headline-link" title="Supercapacitors to See Strong Growth through 2022">Supercapacitors to See Strong Growth through 2022</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/products/538-ceramic-thick-films-for-mems-and-microdevices" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/products/538-ceramic-thick-films-for-mems-and-microdevices" data-eventname="related-content-product-name-link" title="Ceramic Thick Films for MEMS and Microdevices">Ceramic Thick Films for MEMS and Microdevices</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/products/536-ceramic-materials-for-electronics--third-edition" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/products/536-ceramic-materials-for-electronics--third-edition" data-eventname="related-content-product-name-link" title="Ceramic Materials for Electronics, Third Edition">Ceramic Materials for Electronics, Third Edition</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/products/558-optimizing-social-media-from-a-b2b-perspective" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/products/558-optimizing-social-media-from-a-b2b-perspective" data-eventname="related-content-product-name-link" title="Optimizing Social Media from a B2B Perspective">Optimizing Social Media from a B2B Perspective</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/products/532-ceramics-for-environmental-and-energy-applications--ceramic-transactions--volume-217" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/products/532-ceramics-for-environmental-and-energy-applications--ceramic-transactions--volume-217" data-eventname="related-content-product-name-link" title="Ceramics for Environmental and Energy Applications: Ceramic Transactions, Volume 217">Ceramics for Environmental and Energy Applications: Ceramic Transactions, Volume 217</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/events/1032-semicon-west-2018" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/events/1032-semicon-west-2018" data-eventname="related-content-event-title-link" title="SEMICON West 2018">SEMICON West 2018</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/events/646-team-day-2012" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/events/646-team-day-2012" data-eventname="related-content-event-title-link" title="TEAM Day 2012">TEAM Day 2012</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/events/1039-8th-annual-advanced-automotive-battery-conference" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/events/1039-8th-annual-advanced-automotive-battery-conference" data-eventname="related-content-event-title-link" title="8th Annual Advanced Automotive Battery Conference">8th Annual Advanced Automotive Battery Conference</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.ceramicindustry.com/events/1058-42nd-annual-conference-on-composites-materials-and-structures" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/events/1058-42nd-annual-conference-on-composites-materials-and-structures" data-eventname="related-content-event-title-link" title="42nd Annual Conference on Composites, Materials, and Structures">42nd Annual Conference on Composites, Materials, and Structures</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2719-equipment-digest/listing/6584-ingredient-masters-inc" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2719-equipment-digest/listing/6584-ingredient-masters-inc" data-eventname="related-content-directory-listing-link" target="_blank" title="Ingredient Masters Inc.">Ingredient Masters Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2721-r-d-directory/listing/7387-astro-met-advanced-ceramics-inc" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2721-r-d-directory/listing/7387-astro-met-advanced-ceramics-inc" data-eventname="related-content-directory-listing-link" target="_blank" title="Astro Met Advanced Ceramics Inc.">Astro Met Advanced Ceramics Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2717-data-book-buyers-guide/listing/7936-superior-graphite" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2717-data-book-buyers-guide/listing/7936-superior-graphite" data-eventname="related-content-directory-listing-link" target="_blank" title="Superior Graphite">Superior Graphite</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2717-data-book-buyers-guide/listing/6475-ingredient-masters-inc" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2717-data-book-buyers-guide/listing/6475-ingredient-masters-inc" data-eventname="related-content-directory-listing-link" target="_blank" title="Ingredient Masters Inc.">Ingredient Masters Inc.</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1512456815" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/96738-telcobots-will-save-12-billion-for-their-telco-masters-by-2022/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="1m8ACT5qYcoNJA69Lb3xxO/0/GFGlVu2Xfja9TRT6E8=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link" data-eventaction="interior-subscribe-now-link" data-eventcategory="click" data-eventlabel="#" data-eventname="interior-subscribe-now-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav class="navigation  " id="subscriptions">
  <div class="navigation"><ul class="navigation-level1__items">
  
<li class="navigation-level1__item">
    <a href="https://bnp.dragonforms.com/BNP6063_Jznew?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Print &amp; Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6063_Jznew?pk=W.HOME" data-eventname="subscriptions">Print &amp; Digital Edition Subscriptions</a>
</li>
<li class="navigation-level1__item">
    <a href="/enewsletters" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="eNewsletters|/enewsletters" data-eventname="subscriptions">eNewsletters</a>
</li>
<li class="navigation-level1__item">
    <a href="https://bnp.dragonforms.com/BNP7210_CERAMI529create&amp;pk=RHOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP7210_CERAMI529create&amp;pk=RHOME" data-eventname="subscriptions">Online Registration</a>
</li>
<li class="navigation-level1__item">
    <a href="/customerservice" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Customer Service|/customerservice" data-eventname="subscriptions">Customer Service</a>
</li>
</ul></div>
</nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="1112055582001" 
    data-player-url="/videos"
    data-video-logo="/images/video/CI_video-logo.png"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-randomize-videos="true" 
    data-max-videos-visible="4"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0">
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    


    <hr class="divider" />

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="/directories"><img alt="CI directories" src="/ext/resources/Default_Images/responsive/custom-content-boxes/directories_360-1.jpg" /></a></p>
      </div>

    </div>
  </section>


    


    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/539-handbook-of-advanced-ceramics-machining" class="featured-product__thumbnail" data-eventaction="featured-product-image" data-eventcategory="click" data-eventlabel="/products/539-handbook-of-advanced-ceramics-machining" data-eventname="featured-product-image"><img alt="Handbook of Advanced Ceramics Machining" src="//www.ceramicindustry.com/ext/resources/images/2017/thumb/9780849338373.jpg?1511885003" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/539-handbook-of-advanced-ceramics-machining" class="featured-product__headline-link" data-eventaction="featured-product-headline-link" data-eventcategory="click" data-eventlabel="/products/539-handbook-of-advanced-ceramics-machining" data-eventname="featured-product-headline-link">Handbook of Advanced Ceramics Machining</a>
        </h1>

          <div class="featured-product__teaser"><p>
	Ceramics, with their unique properties and diverse applications, hold the potential to revolutionize many industries, including automotive and semiconductors.</p></div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link" data-eventaction="featured-product-more-link" data-eventcategory="click" data-eventlabel="/products" data-eventname="featured-product-more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="/articles/94420-raw-manufactured-materials-2015-overview"><img alt="CI raw and manufactured materials" src="/ext/resources/Default_Images/responsive/custom-content-boxes/raw_manufactured_materials_360.jpg" /></a></p>

      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.ceramicindustry.com/publications/3-ceramic-industry-magazine" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/publications/3-ceramic-industry-magazine" data-eventname="footer-current-editions-title-link">Ceramic Industry Magazine</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.ceramicindustry.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/publications/3" data-eventname="footer-current-editions-image-link" title="Ceramic Industry Magazine"><img alt="CI December 2017 Cover" border="0" height="194" src="//www.ceramicindustry.com/ext/resources/Issues/2017/December/CI1217_cover-144.jpg?1512058410" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.ceramicindustry.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/publications/3" data-eventname="footer-current-editions-headline-link">2017 December</a>
        </h1>
          <div class="current-editions__teaser">This issue features the annual Services Directory, as well as the results of our job satisfaction survey. Check it out!</div>

        <a href="https://www.ceramicindustry.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation  " id="main-footer-nav">
  <div class="navigation"><ul class="navigation-level1__items">
  
<li class="navigation-level1__item">
    <a href="#" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Resources|#" data-eventname="main-footer-nav">Resources</a><ul class="navigation-level2__items">
  
<li class="navigation-level2__item">
    <a href="/AdIndex" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Advertiser Index|/AdIndex" data-eventname="main-footer-nav">Advertiser Index</a>
</li>
<li class="navigation-level2__item">
    <a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav">List Rental</a>
</li>
<li class="navigation-level2__item">
    <a href="http://www.orangetapmarketing.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Custom Content &amp; Marketing Services|http://www.orangetapmarketing.com/" data-eventname="main-footer-nav">Custom Content &amp; Marketing Services</a>
</li>
<li class="navigation-level2__item">
    <a href="/manufacturing-group" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Manufacturing Group|/manufacturing-group" data-eventname="main-footer-nav">Manufacturing Group</a>
</li>
<li class="navigation-level2__item">
    <a href="/partners" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Partners|/partners" data-eventname="main-footer-nav">Partners</a>
</li>
<li class="navigation-level2__item">
    <a href="/wantmore" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More?|/wantmore" data-eventname="main-footer-nav">Want More?</a>
</li>
<li class="navigation-level2__item">
    <a href="/Connect" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Connect|/Connect" data-eventname="main-footer-nav">Connect</a>
</li>
<li class="navigation-level2__item">
    <a href="/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|/privacy" data-eventname="main-footer-nav">Privacy Policy</a>
</li>
</ul>
</li>
</ul></div>
</nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1511889802" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1512456815" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1512456815" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      $.get("https://www.ceramicindustry.com/articles/log_view/96738");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1511889802" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->


<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '131e2229-edbc-4b00-bdb7-c2eb608fa13a',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>


