





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"370693","transactionName":"Ig1XR0VWWF1XR05RCQ4FShxEUVtGbUUOQBE=","queueTime":0,"applicationTime":172,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="qWI825X7cpypj7zNiGjpZ3Bd0OYzKeenox4gnNgPmZo="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="This weekly roundup highlights the ceramic, glass, refractories, brick and related news stories that garnered the most attention during the previous week on our website, as well as our eNewsletters and social media platforms. Last week, readers were most drawn to the Vitrum-related highlights of Ferro and Dip-Tech (Ferro and Dip-Tech to Show Glass Printing Advancements at Vitrum): “As the first major European glass industry event since Ferro acquired Dip-Tech in August, Vitrum provides an opportunity for Ferro and Dip-Tech to showcase their expanded offering for flat glass. . . .">
    <meta name="keywords" content="coatings,digital printing,expansion,general business,proppants,sustainability">
    <link href="https://www.ceramicindustry.com/rss/articles" rel="alternate" title="Ceramic Industry  RSS Feed" type="application/rss+xml" />
    
    <meta content="Readers Drawn to Ferro and Dip-Tech Participation at Vitrum" property="og:title" />
<meta content="This weekly roundup highlights the ceramic, glass, refractories, brick and related news stories that garnered the most attention during the previous week." property="og:description" />
<meta content="https://www.ceramicindustry.com/blogs/14-ceramic-industry-blog/post/96629-readers-drawn-to-ferro-and-dip-tech-participation-at-vitrum" property="og:url" />
<meta content="https://www.ceramicindustry.com/ext/resources/Default_Images/responsive/CI-Top-5-News-2017.jpg?height=635&amp;t=1500300955&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="Readers Drawn to Ferro and Dip-Tech Participation at Vitrum" name="twitter:title" />
<meta content="This weekly roundup highlights the ceramic, glass, refractories, brick and related news stories that garnered the most attention during the previous week." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.ceramicindustry.com/ext/resources/Default_Images/responsive/CI-Top-5-News-2017.jpg?1500300955" name="twitter:image" />
      
  
  
      <meta name="WT.z_pg_type" content="site_blog/entry" />
    <meta name="WT.z_topic" content="Decorating+Ceramics" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="Susan+Sutton" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcs52c1rzvz5bdysitfuukrw7_8r4u' name='wtdcsid' />
    
    
    
    

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1508220590" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1508220590" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1508220590" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1508220590" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1508220590" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>Readers Drawn to Ferro and Dip-Tech Participation at Vitrum | 2017-10-16 | Ceramic Industry</title>
    <link href="/stylesheets/application.css?1508220590" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1508220590" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/ceramicindustry.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1508220590" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"topics":["Decorating Ceramics","Editor's Blog","Featured on Home Page"],"keywords":["sustainability","general business","digital printing","coatings","expansion","proppants"],"page_type":["blogs","post"],"date_posted":"10/16/2017","gated":false,"registered":false,"author":["Susan Sutton"],"sponsored":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M782KWX');</script>
<!-- End Google Tag Manager -->

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1508189505" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"96629","topic":["decorating_ceramics","editor_s_blog","featured_on_home_page"],"topic_id":["2648","2690","9014"],"page_type":["blogs","post"],"keyword":["sustainability","general_business","digital_printing","coatings","expansion","proppants"],"reg_user":"false","page_name":"readers_drawn_to_ferro_and_dip_tech_part","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show_post" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="blogs" data-dfp-prefix="/52040140/ci">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M782KWX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" width="262.7" height="80" viewBox="0 0 262.7 80" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <path d="M93.5 79.2h-2.6V53.3h2.6v25.9zM119.3 75.2l.1-22h2.6v25.9h-3.3L103.2 57h-.1v22.2h-2.6V53.3h3.3l15.5 21.9zM128.6 53.3h8.6c1.6 0 3.2.3 4.8.8 1.6.5 3.1 1.3 4.4 2.4 1.3 1.1 2.4 2.4 3.2 4.1.8 1.6 1.2 3.5 1.2 5.7s-.4 4.1-1.2 5.7c-.8 1.6-1.9 3-3.2 4-1.3 1.1-2.8 1.9-4.4 2.4-1.6.5-3.2.8-4.8.8h-8.6V53.3zm2.7 23.4h5.1c2 0 3.7-.3 5.1-.9 1.5-.6 2.7-1.4 3.6-2.4 1-1 1.7-2.1 2.1-3.4.5-1.3.7-2.6.7-3.9 0-1.3-.2-2.6-.7-3.9-.5-1.2-1.2-2.4-2.1-3.4-1-1-2.2-1.8-3.6-2.4-1.5-.6-3.2-.9-5.1-.9h-5.1v21.2zM174.6 69.5c0 1.1-.1 2.2-.4 3.4-.3 1.2-.7 2.3-1.4 3.3s-1.7 1.9-2.9 2.5c-1.2.7-2.8 1-4.7 1-2 0-3.5-.3-4.8-1-1.2-.7-2.2-1.5-2.9-2.5-.7-1-1.2-2.1-1.4-3.3-.3-1.2-.4-2.4-.4-3.4V53.3h2.6v16c0 1.2.1 2.3.4 3.2.2.9.6 1.6 1 2.3.4.6.9 1.1 1.4 1.4.5.4 1 .6 1.5.8.5.2 1 .3 1.4.4.5.1.9.1 1.2.1.3 0 .7 0 1.2-.1s1-.2 1.5-.4 1-.5 1.5-.8c.5-.4.9-.8 1.4-1.4.4-.6.7-1.4 1-2.3.2-.9.4-2 .4-3.2v-16h2.6v16.2zM193.5 57.5c-1.1-1.7-2.8-2.5-5-2.5-.7 0-1.4.1-2 .3-.7.2-1.3.5-1.8.8-.5.4-.9.9-1.3 1.5-.3.6-.5 1.3-.5 2.1 0 1.2.3 2.1 1 2.7.7.7 1.5 1.2 2.5 1.6 1 .4 2 .8 3.2 1.1 1.2.3 2.2.8 3.2 1.3s1.8 1.3 2.5 2.2c.7.9 1 2.1 1 3.7 0 1.2-.3 2.2-.7 3.2-.5.9-1.2 1.7-2 2.4-.8.6-1.7 1.1-2.7 1.5-1 .3-2 .5-3.1.5-1.6 0-3.1-.3-4.5-.9-1.4-.6-2.6-1.6-3.6-2.9l2.4-1.7c.6 1 1.3 1.7 2.3 2.3 1 .6 2.2.9 3.5.9.7 0 1.3-.1 2-.3.7-.2 1.2-.5 1.8-.9.5-.4 1-.9 1.3-1.5.3-.6.5-1.3.5-2 0-.9-.2-1.7-.6-2.2-.4-.6-.9-1.1-1.5-1.5-.6-.4-1.3-.7-2.1-1-.8-.3-1.6-.5-2.5-.8-.8-.3-1.7-.6-2.5-.9-.8-.3-1.5-.8-2.1-1.3-.6-.5-1.1-1.2-1.5-2-.4-.8-.6-1.8-.6-3s.2-2.3.7-3.3c.5-.9 1.1-1.7 1.9-2.3.8-.6 1.7-1.1 2.7-1.4 1-.3 2-.4 3.1-.4 1.5 0 2.8.2 4 .7 1.2.5 2.3 1.3 3.3 2.4l-2.3 1.6zM209.9 79.2h-2.6V55.7h-8.7v-2.4h20v2.4h-8.7v23.5zM225.2 79.2h-2.6V53.3h8c2.6 0 4.7.6 6.2 1.7s2.3 2.9 2.3 5.2c0 1.8-.6 3.3-1.7 4.6-1.1 1.2-2.8 1.9-4.9 2.1l7.5 12.3h-3.2l-7.1-12h-4.4v12zm0-14.5h4.7c1.2 0 2.2-.1 3-.4.8-.2 1.5-.6 2-1s.8-.9 1.1-1.4c.2-.6.3-1.1.3-1.8 0-.6-.1-1.2-.3-1.7-.2-.5-.6-1-1.1-1.4-.5-.4-1.1-.7-2-1-.8-.2-1.8-.4-3-.4h-4.7v9.1zM252.1 79.2h-2.6V68l-9.7-14.7h3.3l7.7 12.2 7.7-12.2h3.3L252.1 68v11.2zM111.5 27.2c-1.5-2.1-4-3.2-6.5-3.2-4.6 0-7.6 3.5-7.6 7.9 0 4.5 3.1 7.8 7.8 7.8 2.4 0 4.9-1.2 6.4-3v8.9c-2.5.8-4.3 1.3-6.6 1.3-4 0-7.8-1.5-10.7-4.2-3.2-2.8-4.6-6.6-4.6-10.8 0-3.9 1.5-7.7 4.2-10.5 2.8-2.9 6.9-4.6 10.9-4.6 2.4 0 4.6.5 6.8 1.4v9zM123.6 23.9v4.8h8.4V35h-8.4v4.9h8.9v6.3h-16.3V17.6h16.3v6.3h-8.9zM160.8 46.2h-9.3l-7-11h-.1v11H137V17.6h11.1c5.7 0 10 2.7 10 8.8 0 3.9-2.2 7.4-6.3 8.1l9 11.7zm-16.3-15.8h.7c2.4 0 5.2-.5 5.2-3.6s-2.7-3.6-5.2-3.6h-.7v7.2z"/>
      <path d="M170.2 41.3l-2 5h-7.9l11-28.6h8.1l10.8 28.6h-7.9l-1.9-5h-10.2zm5.2-14.8l-3.1 9.1h6.2l-3.1-9.1zM195.7 17.6h7.3l5.8 15.3 6.2-15.3h7.4l4.3 28.6h-7.4l-2.1-16.5h-.1l-6.9 16.5h-3l-6.6-16.5h-.1l-2.4 16.5h-7.4l5-28.6zM237.4 46.2H230V17.6h7.4v28.6zM262.7 27.2c-1.5-2.1-4-3.2-6.5-3.2-4.6 0-7.6 3.5-7.6 7.9 0 4.5 3.1 7.8 7.7 7.8 2.4 0 4.9-1.2 6.4-3v8.9c-2.5.8-4.3 1.3-6.6 1.3-4 0-7.8-1.5-10.8-4.2-3.2-2.8-4.6-6.6-4.6-10.8 0-3.9 1.5-7.7 4.2-10.5 2.8-2.9 6.9-4.6 10.9-4.6 2.4 0 4.6.5 6.8 1.4v9z"/>
      <path fill="#BE1E2D" d="M0 0v80h29.8c-5.5-1.4-10.5-4.2-14.8-8.1C8.1 65.7 5 57.6 5 48.3c0-8.5 3.2-16.7 9.2-22.9 6.1-6.3 15-10.1 23.8-10.1 5.2 0 10 1.2 14.8 3.1V37c-3.3-4.5-8.7-5.9-14.2-5.9-9.9 0-16.6 7.6-16.6 17.3 0 9.9 6.8 17 16.9 17 5.3 0 10.6-2.6 14-6.6v18.4c-2.9.9-5.5 2-7.9 2.8h14.1V39.1h15.2V80H80V0H0zm66.5 33.4c-4.7 0-8.5-3.8-8.5-8.5s3.8-8.5 8.5-8.5 8.5 3.8 8.5 8.5c.1 4.7-3.8 8.5-8.5 8.5z"/>
    </svg>
  </a>
</div>

        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/CeramicIndustry" target="_blank" class="facebook"></a>
<a href="https://twitter.com/CeramicInd" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/1939109/profile" target="_blank" class="linkedin"></a>
<a href="http://www.youtube.com/user/CeramicIndustry" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" width="262.7" height="80" viewBox="0 0 262.7 80" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <path d="M93.5 79.2h-2.6V53.3h2.6v25.9zM119.3 75.2l.1-22h2.6v25.9h-3.3L103.2 57h-.1v22.2h-2.6V53.3h3.3l15.5 21.9zM128.6 53.3h8.6c1.6 0 3.2.3 4.8.8 1.6.5 3.1 1.3 4.4 2.4 1.3 1.1 2.4 2.4 3.2 4.1.8 1.6 1.2 3.5 1.2 5.7s-.4 4.1-1.2 5.7c-.8 1.6-1.9 3-3.2 4-1.3 1.1-2.8 1.9-4.4 2.4-1.6.5-3.2.8-4.8.8h-8.6V53.3zm2.7 23.4h5.1c2 0 3.7-.3 5.1-.9 1.5-.6 2.7-1.4 3.6-2.4 1-1 1.7-2.1 2.1-3.4.5-1.3.7-2.6.7-3.9 0-1.3-.2-2.6-.7-3.9-.5-1.2-1.2-2.4-2.1-3.4-1-1-2.2-1.8-3.6-2.4-1.5-.6-3.2-.9-5.1-.9h-5.1v21.2zM174.6 69.5c0 1.1-.1 2.2-.4 3.4-.3 1.2-.7 2.3-1.4 3.3s-1.7 1.9-2.9 2.5c-1.2.7-2.8 1-4.7 1-2 0-3.5-.3-4.8-1-1.2-.7-2.2-1.5-2.9-2.5-.7-1-1.2-2.1-1.4-3.3-.3-1.2-.4-2.4-.4-3.4V53.3h2.6v16c0 1.2.1 2.3.4 3.2.2.9.6 1.6 1 2.3.4.6.9 1.1 1.4 1.4.5.4 1 .6 1.5.8.5.2 1 .3 1.4.4.5.1.9.1 1.2.1.3 0 .7 0 1.2-.1s1-.2 1.5-.4 1-.5 1.5-.8c.5-.4.9-.8 1.4-1.4.4-.6.7-1.4 1-2.3.2-.9.4-2 .4-3.2v-16h2.6v16.2zM193.5 57.5c-1.1-1.7-2.8-2.5-5-2.5-.7 0-1.4.1-2 .3-.7.2-1.3.5-1.8.8-.5.4-.9.9-1.3 1.5-.3.6-.5 1.3-.5 2.1 0 1.2.3 2.1 1 2.7.7.7 1.5 1.2 2.5 1.6 1 .4 2 .8 3.2 1.1 1.2.3 2.2.8 3.2 1.3s1.8 1.3 2.5 2.2c.7.9 1 2.1 1 3.7 0 1.2-.3 2.2-.7 3.2-.5.9-1.2 1.7-2 2.4-.8.6-1.7 1.1-2.7 1.5-1 .3-2 .5-3.1.5-1.6 0-3.1-.3-4.5-.9-1.4-.6-2.6-1.6-3.6-2.9l2.4-1.7c.6 1 1.3 1.7 2.3 2.3 1 .6 2.2.9 3.5.9.7 0 1.3-.1 2-.3.7-.2 1.2-.5 1.8-.9.5-.4 1-.9 1.3-1.5.3-.6.5-1.3.5-2 0-.9-.2-1.7-.6-2.2-.4-.6-.9-1.1-1.5-1.5-.6-.4-1.3-.7-2.1-1-.8-.3-1.6-.5-2.5-.8-.8-.3-1.7-.6-2.5-.9-.8-.3-1.5-.8-2.1-1.3-.6-.5-1.1-1.2-1.5-2-.4-.8-.6-1.8-.6-3s.2-2.3.7-3.3c.5-.9 1.1-1.7 1.9-2.3.8-.6 1.7-1.1 2.7-1.4 1-.3 2-.4 3.1-.4 1.5 0 2.8.2 4 .7 1.2.5 2.3 1.3 3.3 2.4l-2.3 1.6zM209.9 79.2h-2.6V55.7h-8.7v-2.4h20v2.4h-8.7v23.5zM225.2 79.2h-2.6V53.3h8c2.6 0 4.7.6 6.2 1.7s2.3 2.9 2.3 5.2c0 1.8-.6 3.3-1.7 4.6-1.1 1.2-2.8 1.9-4.9 2.1l7.5 12.3h-3.2l-7.1-12h-4.4v12zm0-14.5h4.7c1.2 0 2.2-.1 3-.4.8-.2 1.5-.6 2-1s.8-.9 1.1-1.4c.2-.6.3-1.1.3-1.8 0-.6-.1-1.2-.3-1.7-.2-.5-.6-1-1.1-1.4-.5-.4-1.1-.7-2-1-.8-.2-1.8-.4-3-.4h-4.7v9.1zM252.1 79.2h-2.6V68l-9.7-14.7h3.3l7.7 12.2 7.7-12.2h3.3L252.1 68v11.2zM111.5 27.2c-1.5-2.1-4-3.2-6.5-3.2-4.6 0-7.6 3.5-7.6 7.9 0 4.5 3.1 7.8 7.8 7.8 2.4 0 4.9-1.2 6.4-3v8.9c-2.5.8-4.3 1.3-6.6 1.3-4 0-7.8-1.5-10.7-4.2-3.2-2.8-4.6-6.6-4.6-10.8 0-3.9 1.5-7.7 4.2-10.5 2.8-2.9 6.9-4.6 10.9-4.6 2.4 0 4.6.5 6.8 1.4v9zM123.6 23.9v4.8h8.4V35h-8.4v4.9h8.9v6.3h-16.3V17.6h16.3v6.3h-8.9zM160.8 46.2h-9.3l-7-11h-.1v11H137V17.6h11.1c5.7 0 10 2.7 10 8.8 0 3.9-2.2 7.4-6.3 8.1l9 11.7zm-16.3-15.8h.7c2.4 0 5.2-.5 5.2-3.6s-2.7-3.6-5.2-3.6h-.7v7.2z"/>
      <path d="M170.2 41.3l-2 5h-7.9l11-28.6h8.1l10.8 28.6h-7.9l-1.9-5h-10.2zm5.2-14.8l-3.1 9.1h6.2l-3.1-9.1zM195.7 17.6h7.3l5.8 15.3 6.2-15.3h7.4l4.3 28.6h-7.4l-2.1-16.5h-.1l-6.9 16.5h-3l-6.6-16.5h-.1l-2.4 16.5h-7.4l5-28.6zM237.4 46.2H230V17.6h7.4v28.6zM262.7 27.2c-1.5-2.1-4-3.2-6.5-3.2-4.6 0-7.6 3.5-7.6 7.9 0 4.5 3.1 7.8 7.7 7.8 2.4 0 4.9-1.2 6.4-3v8.9c-2.5.8-4.3 1.3-6.6 1.3-4 0-7.8-1.5-10.8-4.2-3.2-2.8-4.6-6.6-4.6-10.8 0-3.9 1.5-7.7 4.2-10.5 2.8-2.9 6.9-4.6 10.9-4.6 2.4 0 4.6.5 6.8 1.4v9z"/>
      <path fill="#BE1E2D" d="M0 0v80h29.8c-5.5-1.4-10.5-4.2-14.8-8.1C8.1 65.7 5 57.6 5 48.3c0-8.5 3.2-16.7 9.2-22.9 6.1-6.3 15-10.1 23.8-10.1 5.2 0 10 1.2 14.8 3.1V37c-3.3-4.5-8.7-5.9-14.2-5.9-9.9 0-16.6 7.6-16.6 17.3 0 9.9 6.8 17 16.9 17 5.3 0 10.6-2.6 14-6.6v18.4c-2.9.9-5.5 2-7.9 2.8h14.1V39.1h15.2V80H80V0H0zm66.5 33.4c-4.7 0-8.5-3.8-8.5-8.5s3.8-8.5 8.5-8.5 8.5 3.8 8.5 8.5c.1 4.7-3.8 8.5-8.5 8.5z"/>
    </svg>
  </a>
</div>
          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Home|url: /" data-eventname="nav-menu-primaryNav">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: /publications/3" data-eventname="nav-menu-primaryNav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-primaryNav">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Edition|url: /digitaleditions" data-eventname="nav-menu-primaryNav">Digital Edition</a></li><li class='level2-li  '><a href="/Advanced-DigitalEdition" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: CIAdvanced Digital Edition|url: /Advanced-DigitalEdition" data-eventname="nav-menu-primaryNav">CIAdvanced Digital Edition</a></li><li class='level2-li  last'><a href="/publications/3/editions/1278" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Archives|url: /publications/3/editions/1278" data-eventname="nav-menu-primaryNav">Archives</a></li></ul></li><li class='level1-li  '><a href="/topics/2639-ceramic-industry-news" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: News|url: /topics/2639-ceramic-industry-news" data-eventname="nav-menu-primaryNav">News</a></li><li class='level1-li  '><a href="/topics/2660-new-products" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: New Products|url: /topics/2660-new-products" data-eventname="nav-menu-primaryNav">New Products</a></li><li class='level1-li  '><a href="/topics/2640-topics" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Topics|url: /topics/2640-topics" data-eventname="nav-menu-primaryNav">Topics</a><ul class='level2'><li class='level2-li first '><a href="/topics/2641-advanced-ceramics" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advanced Ceramics|url: /topics/2641-advanced-ceramics" data-eventname="nav-menu-primaryNav">Advanced Ceramics</a></li><li class='level2-li  '><a href="/topics/2649-refractories" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Refractories|url: /topics/2649-refractories" data-eventname="nav-menu-primaryNav">Refractories</a></li><li class='level2-li  '><a href="/topics/2643-glass" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Glass|url: /topics/2643-glass" data-eventname="nav-menu-primaryNav">Glass</a></li><li class='level2-li  '><a href="/topics/2644-whitewares" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Whitewares|url: /topics/2644-whitewares" data-eventname="nav-menu-primaryNav">Whitewares</a></li><li class='level2-li  '><a href="/topics/2642-brick-and-structural-clay" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Brick and Structural Clay|url: /topics/2642-brick-and-structural-clay" data-eventname="nav-menu-primaryNav">Brick and Structural Clay</a></li><li class='level2-li  '><a href="/topics/2645-raw-and-processed-materials" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Raw and Processed Materials|url: /topics/2645-raw-and-processed-materials" data-eventname="nav-menu-primaryNav">Raw and Processed Materials</a></li><li class='level2-li  '><a href="/topics/2650-firing-and-drying" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Firing and Drying|url: /topics/2650-firing-and-drying" data-eventname="nav-menu-primaryNav">Firing and Drying</a></li><li class='level2-li  '><a href="/topics/2646-batching-and-materials-handling" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Batching and Materials Handling|url: /topics/2646-batching-and-materials-handling" data-eventname="nav-menu-primaryNav">Batching and Materials Handling</a></li><li class='level2-li  '><a href="/topics/2647-forming-and-finishing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Forming and Finishing|url: /topics/2647-forming-and-finishing" data-eventname="nav-menu-primaryNav">Forming and Finishing</a></li><li class='level2-li  '><a href="/topics/2651-instrumentation-and-lab-equipment" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Instrumentation &amp; Lab Equipment|url: /topics/2651-instrumentation-and-lab-equipment" data-eventname="nav-menu-primaryNav">Instrumentation &amp; Lab Equipment</a></li><li class='level2-li  last'><a href="/topics/2648-decorating-ceramics" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Decorating|url: /topics/2648-decorating-ceramics" data-eventname="nav-menu-primaryNav">Decorating</a></li></ul></li><li class='level1-li  '><a href="/topics/2653-columns" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Columns|url: /topics/2653-columns" data-eventname="nav-menu-primaryNav">Columns</a><ul class='level2'><li class='level2-li first '><a href="/topics/2658-ip-in-depth" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: IP in Depth|url: /topics/2658-ip-in-depth" data-eventname="nav-menu-primaryNav">IP in Depth</a></li><li class='level2-li  '><a href="/topics/2657-glass-works" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Glass Works|url: /topics/2657-glass-works" data-eventname="nav-menu-primaryNav">Glass Works</a></li><li class='level2-li  '><a href="/topics/2655-ceramic-decorating" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Ceramic Decorating|url: /topics/2655-ceramic-decorating" data-eventname="nav-menu-primaryNav">Ceramic Decorating</a></li><li class='level2-li  last'><a href="/topics/40740-the-big-picture" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: The Big Picture|url: /topics/40740-the-big-picture" data-eventname="nav-menu-primaryNav">The Big Picture</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: More|url: #" data-eventname="nav-menu-primaryNav">More</a><ul class='level2'><li class='level2-li first '><a href="/CIadvanced" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: CIAdvanced Microsite|url: /CIadvanced" data-eventname="nav-menu-primaryNav">CIAdvanced Microsite</a></li><li class='level2-li  '><a href="/2017-top-14-glass-ceramics-refractories-manufacturers-list" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: CI Top 14|url: /2017-top-14-glass-ceramics-refractories-manufacturers-list" data-eventname="nav-menu-primaryNav">CI Top 14</a></li><li class='level2-li  '><a href="/2017-materials-overview" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Raw &amp; Manufactured Materials Overview|url: /2017-materials-overview" data-eventname="nav-menu-primaryNav">Raw &amp; Manufactured Materials Overview</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletters|url: /eNewsletters" data-eventname="nav-menu-primaryNav">eNewsletters</a></li><li class='level2-li  '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Classifieds &amp; Services Marketplace|url: /classifieds" data-eventname="nav-menu-primaryNav">Classifieds &amp; Services Marketplace</a></li><li class='level2-li  '><a href="/virtualbrochures" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Virtual Supplier Brochures|url: /virtualbrochures" data-eventname="nav-menu-primaryNav">Virtual Supplier Brochures</a></li><li class='level2-li  '><a href="/topics/2711-market-trends" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Market Trends|url: /topics/2711-market-trends" data-eventname="nav-menu-primaryNav">Market Trends</a></li><li class='level2-li  '><a href="/blogs/14-ceramic-industry-blog" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Blogs|url: /blogs/14-ceramic-industry-blog" data-eventname="nav-menu-primaryNav">Blogs</a></li><li class='level2-li  '><a href="/ceramic-materials-properties-charts" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Material Properties Charts|url: /ceramic-materials-properties-charts" data-eventname="nav-menu-primaryNav">Material Properties Charts</a></li><li class='level2-li  '><a href="/products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: CI Store|url: /products" data-eventname="nav-menu-primaryNav">CI Store</a></li><li class='level2-li  last'><a href="/articles/96264-the-best-of-the-best-celebrating-suppliers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: CI Supplier of the Year Award|url: /articles/96264-the-best-of-the-best-celebrating-suppliers" data-eventname="nav-menu-primaryNav">CI Supplier of the Year Award</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Multimedia|url: /media" data-eventname="nav-menu-primaryNav">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-primaryNav">Videos</a></li><li class='level2-li  '><a href="/media/podcasts/2594" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts/2594" data-eventname="nav-menu-primaryNav">Podcasts</a></li><li class='level2-li  '><a href="/media/photos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Photo Galleries|url: /media/photos" data-eventname="nav-menu-primaryNav">Photo Galleries</a></li><li class='level2-li  last'><a href="/apps" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Mobile App|url: /apps" data-eventname="nav-menu-primaryNav">Mobile App</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Events|url: /events" data-eventname="nav-menu-primaryNav">Events</a><ul class='level2'><li class='level2-li first last'><a href="/events" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Calendar|url: /events" data-eventname="nav-menu-primaryNav">Calendar</a></li></ul></li><li class='level1-li  '><a href="/directories/" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Directories|url: /directories/" data-eventname="nav-menu-primaryNav">Directories</a><ul class='level2'><li class='level2-li first '><a href="/directories/2717-data-book-buyers-guide" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Data Book &amp; Buyers&#x27; Guide|url: /directories/2717-data-book-buyers-guide" data-eventname="nav-menu-primaryNav">Data Book &amp; Buyers&#x27; Guide</a></li><li class='level2-li  '><a href="/directories/2718-ceramic-components-directory" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Ceramic Components Directory|url: /directories/2718-ceramic-components-directory" data-eventname="nav-menu-primaryNav">Ceramic Components Directory</a></li><li class='level2-li  '><a href="/directories/2720-materials-handbook" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Materials Handbook|url: /directories/2720-materials-handbook" data-eventname="nav-menu-primaryNav">Materials Handbook</a></li><li class='level2-li  '><a href="/directories/2719-equipment-digest" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Equipment Digest|url: /directories/2719-equipment-digest" data-eventname="nav-menu-primaryNav">Equipment Digest</a></li><li class='level2-li  '><a href="/directories/2721-r-d-directory" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: R&amp;D Lab Equipment &amp; Instrumentation|url: /directories/2721-r-d-directory" data-eventname="nav-menu-primaryNav">R&amp;D Lab Equipment &amp; Instrumentation</a></li><li class='level2-li  '><a href="http://www.ceramicindustry.com/directories/2722-services-directory-business-guide" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Services Directory|url: http://www.ceramicindustry.com/directories/2722-services-directory-business-guide" data-eventname="nav-menu-primaryNav">Services Directory</a></li><li class='level2-li  last'><a href="/videos?bctid=4899640364001
" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Take a Tour|url: /videos?bctid=4899640364001
" data-eventname="nav-menu-primaryNav">Take a Tour</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Contact|url: /contactus" data-eventname="nav-menu-primaryNav">Contact</a></li><li class='level1-li  '><a href="http://bnpsolutions.com/bnp-brands/manufacturing/ceramic-industry/" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: http://bnpsolutions.com/bnp-brands/manufacturing/ceramic-industry/" data-eventname="nav-menu-primaryNav" target="_blank">Advertise</a></li><li class='level1-li  last'><a href="https://bnp.dragonforms.com/BNP6063_Jznew?pk=W.HOME" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/BNP6063_Jznew?pk=W.HOME" data-eventname="nav-menu-primaryNav" target="_blank">Subscribe</a><ul class='level2'><li class='level2-li first '><a href="https://bnp.dragonforms.com/BNP6063_Jznew?pk=W.HOME" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Print &amp; Digital Edition Subscriptions|url: https://bnp.dragonforms.com/BNP6063_Jznew?pk=W.HOME" data-eventname="nav-menu-primaryNav" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level2-li  '><a href="/enewsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletters|url: /enewsletters" data-eventname="nav-menu-primaryNav">eNewsletters</a></li><li class='level2-li  '><a href="https://www.sub-forms.com/dragon/init.do?site=BNP7210_CERAMI529create&amp;pk=RHOME" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Online Registration|url: https://www.sub-forms.com/dragon/init.do?site=BNP7210_CERAMI529create&amp;pk=RHOME" data-eventname="nav-menu-primaryNav" target="_blank">Online Registration</a></li><li class='level2-li  last'><a href="/customerservice" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Customer Service|url: /customerservice" data-eventname="nav-menu-primaryNav">Customer Service</a></li></ul></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        
<div id="section-2" class="main-body page-blog-post">
  <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; <a href="https://www.ceramicindustry.com/blogs" class="">Blogs</a> &raquo; <a href="https://www.ceramicindustry.com/blogs/14-ceramic-industry-blog" class="">Ceramic Industry Blog</a> &raquo; Readers Drawn to Ferro and Dip-Tech Participation at Vitrum</div>
  

  

  <div class="box1 blog-post">
    <div class="records">
        <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Susan107" border="0" src="//www.ceramicindustry.com/ext/resources/Default_Images/Authors/thumb/susan107.png?1433255686" /></div>

            <div class="author_bio "><p>
	Susan Sutton is Editor-in-Chief, Integrated Media of <em>Ceramic Industry</em>&nbsp;and <em>Adhesives &amp; Sealants Industry</em> magazines. She can be reached at <a href="mailto:suttons@bnpmedia.com">suttons@bnpmedia.com</a>&nbsp;or (248) 786-1704.</p>
</div>
        </div>
    </div>
  </div>


      <div class="record">
        <span class="topics"><a href="/topics/2648-decorating-ceramics" class="topic">Decorating Ceramics</a></span>



<h1 class="headline">Readers Drawn to Ferro and Dip-Tech Participation at Vitrum</h1>

  <h4 class="sub-headline">Last week, readers were most drawn to the Vitrum-related highlights of Ferro and Dip-Tech.</h4>


          <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.ceramicindustry.com/ext/resources/Default_Images/responsive/CI-Top-5-News-2017.jpg?1500300955); background-size: cover"><img alt="Top 5 2017" src="//www.ceramicindustry.com/ext/resources/Default_Images/responsive/CI-Top-5-News-2017.jpg?1500300955" /></div>

  </figure>


        <section class="additional">
  <div class="date">October 16, 2017</div>

    <div class="author"><a href="/authors/2259-susan-sutton">Susan Sutton</a></div>

  
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


  <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/2249-coatings">coatings</a>  /  <a href="/keywords/2194-digital-printing">digital printing</a>  /  <a href="/keywords/2349-expansion">expansion</a>  /  <a href="/keywords/2175-general-business">general business</a>  /  <a href="/keywords/2426-proppants">proppants</a>  /  <a href="/keywords/2167-sustainability">sustainability</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


  <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>

  <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
</section>

        <div class="content">
          <div class="body"><p>This weekly roundup highlights the ceramic, glass, refractories, brick and related <a href="/topics/2639-ceramic-industry-news" target="_blank">news stories</a> that garnered the most attention during the previous week on our website, as well as our <a href="/enewsletters" target="_blank">eNewsletters</a> and <a href="/connect" target="_blank">social media</a> platforms.</p>

<p>Last week, readers were most drawn to the Vitrum-related highlights of Ferro and Dip-Tech (<a href="/articles/96600-ferro-and-dip-tech-to-show-glass-printing-advancements-at-vitrum" target="_blank">Ferro and Dip-Tech to Show Glass Printing Advancements at Vitrum</a>): &ldquo;As the first major European glass industry event since Ferro&nbsp;acquired Dip-Tech&nbsp;in August, Vitrum provides an opportunity for Ferro and Dip-Tech to showcase their expanded offering for&nbsp;flat glass. At the booth&hellip;&rdquo;</p>

<p><b>Top 5 Hottest News Stories for October 8-14</b><br />
1. <a href="/articles/96600-ferro-and-dip-tech-to-show-glass-printing-advancements-at-vitrum" target="_blank">Ferro and Dip-Tech to Show Glass Printing Advancements at Vitrum</a><br />
2. <a href="/articles/96602-schott-expands-us-pharma-vials-manufacturing-capacity" target="_blank">SCHOTT Expands U.S. Pharma Vials Manufacturing Capacity</a> <i><span style="font-size:11px;">#4 last week</span></i><br />
3. <a href="/articles/96622-siemens-donates-30000-to-hire-heroes-usa" target="_blank">Siemens Donates $30,000 to Hire Heroes USA</a><br />
4. <a href="/articles/96597-us-silica-to-build-second-frac-sand-facility-in-the-permian" target="_blank">U.S. Silica to Build Second Frac Sand Facility in the Permian</a><br />
5. <a href="/articles/96609-naturally-vitro-celebrates-tenth-anniversary" target="_blank">Naturally Vitro Celebrates Tenth Anniversary</a></p></div>
        </div>
      </div>

      <div class="sidebar">
  

  

  

  		<div class="records topics">
			<h3 class="current">Blog Topics</h3>
				<div class="record">
					<h2 class="headline"><a href="/blogs/14-ceramic-industry-blog/topic/2690-editor-s-blog" title="Editor&#x27;s Blog">Editor&#x27;s Blog</a></h2>
				</div>
				<div class="record">
					<h2 class="headline"><a href="/blogs/14-ceramic-industry-blog/topic/2703-survey-says" title="Survey Says!">Survey Says!</a></h2>
				</div>
				<div class="record">
					<h2 class="headline"><a href="/blogs/14-ceramic-industry-blog/topic/11596-ceramics-around-the-web" title="Ceramics Around the Web">Ceramics Around the Web</a></h2>
				</div>
		</div>


      <div class="records comments">
      <h3 class="current">Recent Comments</h3>
        <div class="record">
          <h2 class="headline"><a href="https://www.ceramicindustry.com/blogs/14-ceramic-industry-blog/post/95951-study-shows-that-hud-screens-may-slow-down-response-times" title="Study Shows that HUD Screens May Slow Down Response Times">HUD - reaction times</a></h2>
        </div>
        <div class="record">
          <h2 class="headline"><a href="https://www.ceramicindustry.com/blogs/14-ceramic-industry-blog/post/95700-architecture-firm-designs-green-and-glass-building" title="Architecture Firm Designs Green and Glass Building ">Thank you, for sharing important and useful information....</a></h2>
        </div>
        <div class="record">
          <h2 class="headline"><a href="https://www.ceramicindustry.com/blogs/14-ceramic-industry-blog/post/95013-stock-market-volatility" title="Stock Market Volatility">it is the time to BUY!!! consider it...</a></h2>
        </div>
        <div class="record">
          <h2 class="headline"><a href="https://www.ceramicindustry.com/blogs/14-ceramic-industry-blog/post/89222-spreading-the-word-on-low-e-glass" title="Spreading the Word on Low-E Glass">Good info on low-e glass and &lt;a href=&quot;Good...</a></h2>
        </div>
        <div class="record">
          <h2 class="headline"><a href="https://www.ceramicindustry.com/blogs/14-ceramic-industry-blog/post/92145-survey-says-123" title="Working During the Holidays?">Surprised!</a></h2>
        </div>
    </div>

  
  
</div>

        <div class="navigation">
          <table border="0" width"10" cellspacing="0" cellpadding="0">
            <tr>
              <td></td>
            </tr>
          </table>
        </div>
    </div>
  </div>

    <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Susan107" border="0" src="//www.ceramicindustry.com/ext/resources/Default_Images/Authors/thumb/susan107.png?1433255686" /></div>

            <div class="author_bio "><p>
	Susan Sutton is Editor-in-Chief, Integrated Media of <em>Ceramic Industry</em>&nbsp;and <em>Adhesives &amp; Sealants Industry</em> magazines. She can be reached at <a href="mailto:suttons@bnpmedia.com">suttons@bnpmedia.com</a>&nbsp;or (248) 786-1704.</p>
</div>
        </div>
    </div>
  </div>


  
<script src="/javascripts/pages/comments.js?1508189504" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/96629-readers-drawn-to-ferro-and-dip-tech-participation-at-vitrum/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="qWI825X7cpypj7zNiGjpZ3Bd0OYzKeenox4gnNgPmZo=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


</div>




        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link" data-eventaction="interior-subscribe-now-link" data-eventcategory="click" data-eventlabel="#" data-eventname="interior-subscribe-now-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav class="navigation  " id="subscriptions">
  <div class="navigation"><ul class="navigation-level1__items">
  
<li class="navigation-level1__item">
    <a href="https://bnp.dragonforms.com/BNP6063_Jznew?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Print &amp; Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6063_Jznew?pk=W.HOME" data-eventname="subscriptions">Print &amp;amp; Digital Edition Subscriptions</a>
</li>
<li class="navigation-level1__item">
    <a href="/enewsletters" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="eNewsletters|/enewsletters" data-eventname="subscriptions">eNewsletters</a>
</li>
<li class="navigation-level1__item">
    <a href="https://bnp.dragonforms.com/BNP7210_CERAMI529create&amp;pk=RHOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP7210_CERAMI529create&amp;pk=RHOME" data-eventname="subscriptions">Online Registration</a>
</li>
<li class="navigation-level1__item">
    <a href="/customerservice" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Customer Service|/customerservice" data-eventname="subscriptions">Customer Service</a>
</li>
</ul></div>
</nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="1112055582001" 
    data-player-url="/videos"
    data-video-logo="/images/video/CI_video-logo.png"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-randomize-videos="true" 
    data-max-videos-visible="4"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0">
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    


    <hr class="divider" />

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="/directories"><img alt="CI directories" src="/ext/resources/Default_Images/responsive/custom-content-boxes/directories_360-1.jpg" /></a></p>
      </div>

    </div>
  </section>


    


    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/539-handbook-of-advanced-ceramics-machining" class="featured-product__thumbnail" data-eventaction="featured-product-image" data-eventcategory="click" data-eventlabel="/products/539-handbook-of-advanced-ceramics-machining" data-eventname="featured-product-image"><img alt="Handbook of Advanced Ceramics Machining" src="//www.ceramicindustry.com/ext/resources/thumb/handbook-of-ad-ceramics-mac.gif?1329149464" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/539-handbook-of-advanced-ceramics-machining" class="featured-product__headline-link" data-eventaction="featured-product-headline-link" data-eventcategory="click" data-eventlabel="/products/539-handbook-of-advanced-ceramics-machining" data-eventname="featured-product-headline-link">Handbook of Advanced Ceramics Machining</a>
        </h1>

          <div class="featured-product__teaser"><p>
	Ceramics, with their unique properties and diverse applications, hold the potential to revolutionize many industries, including automotive and semiconductors.</p></div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link" data-eventaction="featured-product-more-link" data-eventcategory="click" data-eventlabel="/products" data-eventname="featured-product-more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;">
	<a href="/articles/94420-raw-manufactured-materials-2015-overview"><img alt="CI raw and manufactured materials" src="/ext/resources/Default_Images/responsive/custom-content-boxes/raw_manufactured_materials_360.jpg" /></a></p>

      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.ceramicindustry.com/publications/3-ceramic-industry-magazine" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/publications/3-ceramic-industry-magazine" data-eventname="footer-current-editions-title-link">Ceramic Industry Magazine</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.ceramicindustry.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/publications/3" data-eventname="footer-current-editions-image-link" title="Ceramic Industry Magazine"><img alt="CI October 2017" border="0" height="194" src="//www.ceramicindustry.com/ext/resources/Issues/2017/October/CI1017cover-144.jpg?1506902951" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.ceramicindustry.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/publications/3" data-eventname="footer-current-editions-headline-link">2017 October</a>
        </h1>
          <div class="current-editions__teaser">Read about automating ceramic metallization, powder characterization, glass machining, ceramic foam insulation, and more in our October 2017 issue!</div>

        <a href="https://www.ceramicindustry.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.ceramicindustry.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation  " id="main-footer-nav">
  <div class="navigation"><ul class="navigation-level1__items">
  
<li class="navigation-level1__item">
    <a href="#" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Resources|#" data-eventname="main-footer-nav">Resources</a><ul class="navigation-level2__items">
  
<li class="navigation-level2__item">
    <a href="/AdIndex" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Advertiser Index|/AdIndex" data-eventname="main-footer-nav">Advertiser Index</a>
</li>
<li class="navigation-level2__item">
    <a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav">List Rental</a>
</li>
<li class="navigation-level2__item">
    <a href="http://www.orangetapmarketing.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Custom Content &amp; Marketing Services|http://www.orangetapmarketing.com/" data-eventname="main-footer-nav">Custom Content &amp; Marketing Services</a>
</li>
<li class="navigation-level2__item">
    <a href="/manufacturing-group" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Manufacturing Group|/manufacturing-group" data-eventname="main-footer-nav">Manufacturing Group</a>
</li>
<li class="navigation-level2__item">
    <a href="/partners" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Partners|/partners" data-eventname="main-footer-nav">Partners</a>
</li>
<li class="navigation-level2__item">
    <a href="/wantmore" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More?|/wantmore" data-eventname="main-footer-nav">Want More?</a>
</li>
<li class="navigation-level2__item">
    <a href="/Connect" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Connect|/Connect" data-eventname="main-footer-nav">Connect</a>
</li>
<li class="navigation-level2__item">
    <a href="/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|/privacy" data-eventname="main-footer-nav">Privacy Policy</a>
</li>
</ul>
</li>
</ul></div>
</nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1508189505" type="text/javascript"></script>
      <script src="/javascripts/pages/blog.js?1508189504" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1508189504" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("https://www.ceramicindustry.com/articles/log_view/96629");
      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1508189505" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->


<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '131e2229-edbc-4b00-bdb7-c2eb608fa13a',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

